RNDIS USB Dongle (Huawei MF831) doesn't work

Installed Openwrt LEDE (17.01.7, r4030-6028f00df0) on my MR3020 and want to use the router as an LTE modem.
I go through all the steps in the Doc (https://openwrt.org/docs/guide-user/network/wan/wwan/ethernetoverusb_rndis) and I am able to access the web interface of the dongle when typing ssh -L 8080: root@your-openwrt-ip into the terminal and finally opening the localhost page of the remote computer.
However I can not access the web interface when I access the web interface of the dongle directly, e.g.
Any idea why this is not possible? Tried to modify the routing table but w/o success.
Thanks for help

Since the dongle (a WAN host) is, the router's LAN needs to be other than the default Change it to for example.

Hi MK24,
thanks a lot for your help.
I changed the IP Address of the router to and activated the WIFI as an access point and selecting both networks: LAN and WAN, whereas LAN is the connection to the local network and WAN would be the connection via my LTE USB stick.
If I connect to the WIFI I can access the internet via LAN. So far so good.
I than added the WAN interface which should represent the LTE USB Stick. The Web-Host on the USB stick has the address Hence there should be no clash of the IP addresses.
This is what the WAN Interface looks like:
Uptime:* 0h 0m 34s
MAC-Address: 36:4B:50:B7:EF:DA
RX: 1.65 KB (26 Pkts.)
TX: 1.88 KB (21 Pkts.)
I set the gateway and DNS server Ip to to match the address of the LTE stick.

I am not an openwrt and network expert at all but this setting should allow to access the LTE stick on address but i am not able to access the LTE stick at all.
Is there anything I did wrong in the setting of the WAN interface?
Thanks for your help

Don't put a physical device in more than one network. WiFi and Ethernet in lan, USB modem in wan.

Hi Mike,
thanks for the hint. I keep the

  • LAN device in one network (lan)
  • WAN (including the LTE Dongle) in wan and wifi
  • WiFi in wan

Not sure if this is what you've proposed but now it works!!!

I can access the router config (LEDE interface) only via ethernet (lan), but not via Wifi.
Instead I can access the Web interface of the LTE dongle via WiFi only @
This is perfectly fine for me.
Thanks a lot for the swift response and help!!!
Regards, Rbrunni

++can access LEDE interface as well as the LTE dongle Web interface when I connect the LAN of the router to my laptop!

Move the wifi to lan.