Restore Engenius EPG5000 stock firmware

Hi all,

I'm a newbie. Recently I signed up with NordVPN and wanted to set up the VPN on my EPG5000 with LEDE installed previously. Since I'm not capable of setting up the VPN under LEDE, I decided to flash the router with the original stock firmware. I used PuTTY to flash it with "EPG5000-FW-V2-01-001-34.dlf". Right after it finished the task I noticed there were few lines saying something like "unmount: can't unmount /temp: resource busy". However, I just closed the window a bit too quickly.

The router works after reboot but I can't access it anymore. Here's how I hooked up everything:

  1. ZTE H268A ADSL modem/router provided by the ISP. The interface is locked with the most basic setting so there's not much I can do with it. DHCP turned on. LAN IP address:

  2. Engenius EPG5000. I believe I set it in bridge mode by turning off the DHCP and connecting it with the ZTE modem from LAN port to LAN port. IP address supposed to be but now is unreachable. I tried the default IP: or or Nothing working.

I tried to hold the reset button on the EPG5000. The power light supposed to start blinking after holding for at least 10 seconds. It didn't happen. I still get internet access with the device that is hooked up to the EPG5000 but no wifi. No preset SSID or stock SSID can be seen in any device. I can't seem to find any LAN IP address associated with the EPG5000 under the ZTE modem/router. I did some tracert and scan IP but found nothing.

Any advice on how to regain access to the EPG5000 would be much appreciated.

Reverting to OEM firmware:

Hello, Thank you for the link. That's actually the page I followed and re-flashed the router. However, now the issue is that I have no access to the router anymore as I don't know the IP address. I can't reset it or SSH.

The page tells you to convert the firmware and flash it via the bootloader, which requires a serial cable. If you didn't do those, you've probably bricked it. If you do have a serial cable that would be the best way to debug this situation.

Most stock firmware defaults to having a DHCP server on the LAN ports. Connect only the PC to one of the LAN ports and see if it obtains a DHCP address.

1 Like

User manual: