Resolving local names in a BRIDGE Setup

I have a main OpenWRT LAN->WAN router acting as a local DNS & DHCP, I identified Static hosts.

Static Host: [DoorBell (DoorBell.lan) ::*:5D:BD:78]

I also have two wireless OpenWRT stations setup with 802.11r but configured only as bridges WIFI->WIFI & WIFI->LAN, they get the MAC address of any clients but they do not resolve the names, is there a way to get the names to resolve on the stations so I can see which clients are connected to each station ?.

Inventory:
Linksys E2500 V3 - LAN-WAN gateway, no wifi
Aruba AP-105 - BRIDGE - SSID1 & SSID2 -> LAN
Aruba AP-105 - BRIDGE - SSID1 using SSID2 as backhaul
TP-Link WA855RE - SSID 1 Repeater

Please post (without passwords/addresses)

ubus call system board
cat /etc/config/network

Certainly disable -R , 65Mbps is wifi-G rate.

bridge on the network does not trace IP address and hostname, it works at lower level. You can label host MAC addresses using /etc/ethers.

ubus call system board
{
	"kernel": "5.15.167",
	"hostname": "Nooki",
	"system": "Atheros AR7161 rev 2",
	"model": "Aruba AP-105",
	"board_name": "aruba,ap-105",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.5",
		"revision": "r24106-10cc5fcd00",
		"target": "ath79/generic",
		"description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
	}
}

config interface 'loopback'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'
	option device 'lo'

config globals 'globals'
	option ula_prefix 'fd91:d924:9031::/48'

config interface 'lan'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.1.20'
	option gateway '192.168.1.1'
	list dns '192.168.1.1'
	option broadcast '192.168.1.255'
	option device 'br-lan'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth0'