Recovery on Zyxel Armour Z 2

I am unable to access this router via Luci or SSH after trying to set a static address for the LAN interface to use as an access point. Luci went into the warning of conflict screen but then froze and did not return on powering down and up. The wireless interfaces from the router are still working and have internet connectivity and the Virgin Superhub shows the z2 as connected.
I tried the recovery process detailed on the Failsafe Mode, Factory Reset, and Recovery Mode page by holding the reset button when the power light starts to flash slowly and can get to the point where the power light is flashing rapidly suggesting it is in Failsafe mode. The light flashes rapidly continuously and when the Z2 is connected to a linux box it has an address of as reported by the linux machine which is then This suggests that the router is in failsafe mode but it can not be pinged or accessed through SSH from the linux box connected by ethernet ports.
Can anyone with this model of router confirm that this is the correct way to enter failsafe?
Can anyone suggest a fix other than TFTP?

Does the Superhub show you its IP?

The LAN already has a default static address, so you tried to change it from

Did you disable IPv6 addressing if/when disabling DHCP?

The superhub shows its IP as 198.162.0.x which is set as a LAN static address. The router doesn't respond on that address. No, I didn't disable ipv6 addressing

What is your Superhub's IP? should work as on every other device, in the worst case does work, always (usng OpenWrt's factory image or OEM).

1 Like

Are you asking for the public IP address? The assigned IP for the router is