RavPower WD03 won't start OpenWrt after update


I succeded in installing Openwrt on my RavPower WD03.
During configuring I decided to update openwrt first, using the prescribed procedure. Since then It doen's seem to work anymore. The lights are coming up, so the hardware seems ok.
I can start a reinstall using tftpd, kernel is loaded and rootfs is searched as described, but after a reboot of the WD03 I cannot open the configuration page.
Maybe I should go back to the original firmware first and then try again, but I didn't save the old files.

I know badzz offered a solution for this in [SOLVED] Procedure for going back to OEM firmware for RP-WD03 but as I am new to this forum I don't know how to reach him.

I hope someone can help me out.

You actually linked my post in the thread...

Here's how to contact him...

@badzz !!! @dehinsh needs you!!!

1 Like

Indeed it works.
I'll answer a bunch of similar request soon.
It is a shame not to stay on openwrt though

If I knew how to get openwrt to work, I would be glad to give it another try.
The thing is, I can get the WD03 to upload the kernel, but after that I am stuck. No Luci, no openwrt.
If you could help me how to fix that I will stay on openwrt.

I don't have much time but you know that there is no wifi by default ? You have to connect via Ethernet and connect to via ssh first and activate wifi from there .
If you already know all, sorry about the useless rtfm :wink:

Thanks, please don't take anything for granted...
But I did try that, SSH with putty, but I got the message : connection timed out.
That's why I thought I should go back to the factory firmware first.

To be complete, I tried installing openwrt using the following image http://downloads.openwrt.org/releases/18.06.2/targets/ramips/mt7620/openwrt-18.06.2-ramips-mt7620-ravpower_wd03-squashfs-sysupgrade.bin

Can you ping it at least ?

Here is the original firmware : http://dl.free.fr/o2HJ6Gzeh


The packages are received, but the destination host unreachable. Strange. I would expect lost packages...

Ans thanks for the factory. I will try to start via that route. I'll keep you posted.

The original firmware worked. So it operational again. I'll enjoy this for a couple of days before I will move forward to openwrt again.

Thanks a lot so far.