Radio0 "Device is not active" (Qualcomm Atheros QCA9886 802.11acn)

Hi there,

I have configured OpenWrt for the first time on my Linksys EA8300. I managed to setup my pppoe connection & get the wireless network setup. Two of the radio's are working fine but radio0 is inactive and i'm not sure how to get it working.

Hopefully someone can help shed some light on this issue.

Thanks in advance,
Louis

I had exactly the same issue.

For me worked setting (using LuCI) Country code to "00 - world" in Advanced Settings tab of the Network Settings followed by the restart of the radio0.

Hope this helps!

1 Like

Hello all,

I have had a gl-s1300 with open wrt for a few days now.
Unfortunately I can't get the wifi to work. radio0 generic and radio1 generic is not active.
No matter what I do, it just doesn't work.

Can someone please help me?

Br
Lex

Thanks so much - worked for me. I have no idea why, but hey - I'll take it.

Thanks for this info. It seems that I forgot to set my country code SE in the first place, and therefore did radio 0 not work. But after trying 00-world and then SE it started to work. Great!
Maybe I could have left it with 00-world (?) but it feels safer to use the proper country.

To be clear - you should always set to the proper country...so good for you @danilovitch!

But I also wanted to advise that 00 - World is a special setting. I'm shocked your 5.4 GHz didn't stop working when set to 00 - World. Maybe the regulations changed...but in the past 5.4 GHz was not permitted to initially TX, meaning no 5.4 GHz AP.

I'm just curious, did everyone else leave it set to World, or did this simply give you the ability to change to your proper country after?

Thanks for letting me and others know this. By the way this router now works perfect and is very "snappy". For my other router a Netgear R7500 v1 it is a pity I can't get the 5ghz radio to work. But am new to Open-wrt so I shall try to find info.