Problem with luci install on TP-link C7 (/ snapshots / targets / ath79 / generic /)

Having problems after installing the Apr 3 snapshot for the ath79 C7. When I try installing luci, I get the following error: (and yes, I tried the luci package install less than an hour after getting the FW)

root@OpenWrt:~# opkg install luci
Installing luci (git-20.093.48508-e2aaef6-1) to root...
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci:
 *      libiwinfo20181126
 * opkg_install_cmd: Cannot install package luci.

This occurs with plain luci, and luci-ssl-openssl. Looking in the package directory I see a package for libiwinfo that has a later date code. I have tried to install the package with the 2018 date code, and get an Unknown package error. I have also tried installing the 2020 date code package, and it says it's already there and up to date.

Looks like a dependency or build error of some sort? Any possibility I'm doing something wrong?
I started documenting my efforts in another thread for another device, but with the same error occurring.

Hoping this gets some quicker attention here... if something needs to be fixed out there. I'm anxious to try the new AQL code that just dropped...

A post was merged into an existing topic: Dependencies Problem installing luci-ssl-openssl and luci-ssl-nginx