Problem with Image Builder in 21.02.1

I get this error when i try to build the an Image with 21.02.1:

Normally no problems before,,,
Any help here?

Are you running under WSL (the font looks like Cascada from Windows Terminal)?
Even though you mentioned it worked before, my first guess would be that Files comes from the Windows default PATH environment variable, which contains X:\Program Files. As documented, such paths are not compatible with the build system.

See also


Hm i had this error before and i removed all "Program Files" Paths from the Path Variable already and stil get this error...maybe i missed something other...

In WSL, I use

PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin make image ..... etc

Even if you aren't in WSL, no reason you can't use that exact method to "fix" the PATH

1 Like

I fixed it now with:
How to remove Windows paths from WSL path (


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.