Problem with configuration of AX200 as AP

Hi, I am trying to configure Intel AX200 as AP. I know there are problems with 5GHz so I will stick with 2.4GHz on start. After I installed openwrt on my device I downloaded using luci package fiwlwifi-firmware-ax200, then rebooted device.. and nothing happens, no autoconfig, no file /etc/config/wireless. Then I downloaded kmod-iwlwifi, some configuration appeared. I was able to get into wireless tab inside luci. But under radio0 there is text that "device is not active".. I was tweaking some settings but can't make it working. Can someone share their configuration for AX200? Or what other package should be installed?

see if this works for you Set up AX210 step by step

1 Like

Unfortunately it doesn't or I am missing something.
I went through this hints only changing these steps, instead of downloading driver for AX210 I did it for AX200. Mine device Id was '03:00.0' so I skipped 5,6 steps and just coppied same config as it was provided in 7th step. My luci screen looks like:

When clicking add in the pane I am getting " TypeError Cannot read properties of undefined (reading 'value')"

probably need to adapt the path option, but it's only a guess.
and the thread was for AX210, so there's no guarantee it'll work on the AX200.

1 Like

It seems that someone was in the same point as I am -> Set up AX210 step by step - #18 by Empty_1
But thread died.