Problem with access to OpenWrt


I have some problems with accessing my router Linksys WRT3200ACM which run under openWRT.

I can't access either the web interface nor by ssh even if I reset the router...

I can't ping it either but I know I've the right IP because for some reason I can connect to and that's only the redirection toward the web interface that doesn't work.

Now, how did this happen, you may ask? Well I have a cisco router and the WiFi is weirdly unstable.

For some event where about 50 to 70 devices would be connected to the WiFi, I then choose to use my Linksys instead, see how well it would bear the charge compared to the cisco.

(The linksys was previously used only as a VPN client (wireguard) but there has never been more than a dozen users at once on it.)

It worked fine for the first few hours and then, boum, no more internet, we were still connected to the router and the router was still able to go on the internet but the users couldn't access internet.

I reverted everyone on the cisco and tried to fix the problem but was unable to, so I reseted the linksys and since then I'm unable to access it...

Need halp... plz....

That many devices on a single AP are way too many. I would understand if they were just IoT devices with a small amount of traffic. For normal users the rule of thumb is 20-30 max with a lot of fine tuning.

How did you reset the settings? In Luci or with firstboot in SSH? This device has dual firmware flash, so chances are you can boot the second partition and reflash the device.

Is that too much even when they are on three different radio?

There were about 25 raspberry among the "users"

I can't access Luci at all, only the first static page where it says it's Luci, the redirection doesn't work...
On that model of Linksys there is no serial port, so I'm just doing voodoo magic with what I have access to, meaning the reset button, plug/unplug etc....

I'd like to reuse the back up I have stored but without ssh I'm at loss at how to do it...

Do you now how I can boot the second partition ? Maybe it's not really on topic, since it's not really openWRT.... But I'd still be really glad if you knew, on the internet they are talking about port I don't have on my device...

I don't have a USB-TTL port, do you know what I could do instead?

It depends on the distribution among the radios.

Most likely the cache of the browser shows the first page. Clear the cache and it should not show up at all since you don't have connectivity to the device.

It's in the instructions of the link I posted earlier.

I didn't get that. Your device should have 6 pins labeled as J1 which can be used for serial connection. To connect to those pins you need a USB-to-TTL adapter.

I don't have a serial port...?

Or am I missing something?

It is inside the plastic cover, on the board.

Oh... no more garanti then... I'll see what I do, thank you very much for your answers ^^

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.