Problem Wireless with ASUS RT-AC88U (BCM57xx)

Good morning,
Having several 4G connections, I would like to carry out Balancing but my second client is in disconnection state.

Could you help me.

Information Status Router

Wireless Overview


/etc/config/wireless

config wifi-device 'radio0'

config wifi-device 'radio0'
	option type 'mac80211'
	option path '18000000.axi/bcma0:7/pci0000:00/0000:00:00.0/0000:01:00.0'
	option channel 'auto'
	option band '2g'
	option cell_density '1'
	option htmode 'HT20'
	option country 'FR'

config wifi-iface 'wifinet0'
	option device 'radio0'
	option mode 'sta'
	option ssid 'Marc'
	option encryption 'psk2+ccmp'
	option key 'XXXXXXXXXX'
	option network 'WWAN'

config wifi-iface 'wifinet1'
	option device 'radio0'
	option mode 'sta'
	option ssid 'Redmi Note 12 Pro+ 5G'
	option encryption 'psk2+ccmp'
	option key 'XXXXXXXXXX'
	option network 'WWAN'

None of your posted screenshots and configuration refer to 4g/ LTE or 5g (~cell phone) connectivity at all, only to the WLAN configuration (and that's going to be extremely limited to non-existent on Broadcom hardware). That aside, configuring two STA (client-) interface on the same radio is never going to work, on no currently existing wireless hardware (and especially not on Broadcom), that is a hard hardware limitation.

Good morning,

How can I configure each client (STA) with its own frequency so that the "Marc" WLAN network which is on frequency 6 does not force the "Redmi Note 12 Pro+ 5G" network to have the same configuration.

What advice should I give for this router in your opinion?


[FR]
Bonjour,

Comment puis-je configurer chaque client (STA) avec sa fréquence propre de manière que le réseau WLAN "Marc" qui est sur une fréquence 6 ne force le réseau "Redmi Note 12 Pro+ 5G" à avoir la même configuration .

Quel conseils devrais je faire pour ce routeur selon toi ?