Problem installing in Raspberry Pi 3B

Hiya guys
Having some trouble installing latest OpenWRT image into it
I am able to write the image to the sdcard but when i tried to boot it up in my Pi with LAN cable connected, it was showing this "error"

and there's no LED activity at all on the LAN port both on the PI and my laptop

So far i have tried

  1. Use openwrt-22.03.5-bcm27xx-bcm2710-rpi-3-ext4-factory.img.gz & openwrt-22.03.5-bcm27xx-bcm2710-rpi-3-squashfs-factory.img.gz - both the same isue
  2. Use a different network cable - same issue
  3. Tried DHCP and also change my laptop ip to - same issue
  4. Connect keyboard to my Raspberry Pi and press enter - nothing

Got me thinking it could be my sdcard issue but when i tried to flash Raspberry PI OS(official image) it booted up just fine and i can even ping,ssh into it.

I'm at lost and dont know what else to do
Any input is greatly appreciated!

brcmfmac is for the wifi, so it shouldn't be an issue at the moment.

the ethernet port - eth0, says there's no (or it's bad) cable connected.

console should still work though.

connect the keyboard once you're at this stage, there should be some output about USB popping up.

i did connect a keyboard to it like i said in steps no 4, it detected the keyboard but that's about it. pressing enter doesn't help either :sleepy:

and tried different cable too

yes, but you didn't say when you connected it ...
connecting it when the boot sequence finishes, would tell us if the device has frozen or not ...

oh sorry! english is not my main language haha
i connected it before i boot up my PI

ok i think i found out why
i swapped out to another microsd card and it booted up fine i can ping and ssh into it
how odd

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.