Problem flashing Engenius ENS620EXT

I'm running into a problem flashing two Engenius ENS620EXTs. Both started out with factory firmware, version, and I tried to flash openwrt-19.07.0-ipq40xx-generic-engenius_ens620ext-squashfs-factory_30.bin. The flash procedure starts off fine, then about a minute into the procedure the ENS620EXTs reboot. A few seconds later, the Power Led comes on, and a few seconds after that the LAN1 Led flickers for a bit. After maybe a minute, the LAN1 Led goes out and that's all she wrote. At this point, the router does not have an IP address (at least, not one that I can find). Interesting observation: the Engenius factory updates are all between 15-20MB and the OpenWRT image file is only 8MB. Also, I set up the Solar Winds TFTP server with the OpenWRT image file, but the router never tried to connect.

Any suggestions? Thanks!

Does the same happen when you try it with the 19.07.3 factory.bin image?

I don't know. At this point, even if I power cycle the routers, I only get the power Led - no way to log in to try anything else.

Looks like no quick remedies. I can open them up and solder on a serial cable. Is there a document somewhere that describes the commands I need to enter to reflash? Thanks!

Did you ever resolve?
Did you ever attempt to press the RESET button when the Power LED flashes to get into recovery mode?