Pppoe server not working

Hi there!,

So I was installing luci-app-rp-pppoe-server on the AX6s.

From what I have found I can set a interface in /etc/config/pppoe I have tried two different flavours, lan.53 and just the full br-lan bridge I also tried to just use lan.

I also changed the authentication type to require-chap and used these in chap-secrets:

"root" * "ppp" *

so far I think I did nothing wrong so far, but when I try to connect through pppoe it fails, it keeps saying that the authentication fails even if I rebooted the modem, is it because I already use pppoe to receive wan?

what exactly did I forgot?

lcp-echo-interval 10
lcp-echo-failure 2
mru 1492
mtu 149
config pppoe_server
        option ac_name 'access-concentrator-name'
        option maxsessions '64'
        option optionsfile '/etc/ppp/pppoe-server-options'
        option offset '0'
        option timeout '60'
        option mss '1468'
        option sync '0'
        option maxsessionsperpeer '25'
        option randomsessions '1'
        option unit '2'
        option localip ''
        option firstremoteip ''
        option interface 'lan'

thank you :smiley: