PPPoE cannot get IPv6 address after restart network

My server is running at my office for several months. Owing to COVID-19 I cannot get back to set anything may cause network offline.

About a week ago, my router using OpenWrt lost IPv6 connection for a few days, which was caused by ISP (Maybe they changed some configurations?). And then the IPv6 connection came back.

But yesterday I run

/etc/config/network restart

then I could not get IPv6 address.

I'm using PPPoE to access network, the IPv4 connection is correct. For ISP only gives me an IPv6 address without PD, I'm using relay mode to get IPv6 connections.

But now not only LAN but WAN both cannot get any IPv6 address, anyone can help me? Thanks.

Related configurations and status are:

/etc/config/network:

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'pppoe'
        option username '***'
        option password '***'
        option peerdns '0'
        option dns '8.8.4.4 8.8.8.8'

config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'
/etc/config/dhcp:

config dhcp 'lan'
        option interface 'lan'
        option start '2'
        option limit '253'
        option leasetime '12h'
        option ra 'relay'
        option ndp 'relay'
        option dhcpv6 'relay'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config dhcp 'wan6'
        option interface 'wan'
        option ndp 'relay'
        option ra 'relay'
        option dhcpv6 'relay'
        option master '1'
ifconfig:
pppoe-wan Link encap:Point-to-Point Protocol  
          inet addr:10.*.*.*  P-t-P:10.*.*.*  Mask:255.255.255.255
          inet6 addr: fe80::5412:d089:f6d6:9c55/10 Scope:Link
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:7655808 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4087179 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:11002482423 (10.2 GiB)  TX bytes:465939385 (444.3 MiB)

logread (after command `ifup wan6`):
daemon.notice netifd: Interface 'wan6' is now down
daemon.notice netifd: Interface 'wan6' is setting up now
daemon.notice odhcpd[5724]: Sending RS to wan
daemon.err odhcpd[5724]: Failed to send to ff02::2%wan@pppoe-wan (Operation not permitted)
daemon.err odhcp6c[6817]: Failed to send RS (Operation not permitted)
daemon.err odhcpd[5724]: setsockopt(PACKET_ADD_MEMBERSHIP): Invalid argument
daemon.err odhcp6c[6817]: Failed to send DHCPV6 message to ff02::1:2 (Operation not permitted)

You are not getting any IPv6 in pppoe-wan, so there is nothing to relay.
Ask your ISP if there is any issue from their side again, since you didn't change anything on your side.