PPPOE Authentication ERROR With ACT ISP India

So I am Using OPENWRT on raspberry pi 4B. I have connected the Internal lan port in the RPI to my Laptop. and I am using a TP link USB to RJ45 Converter (model: UE306) To connect the RJ45 from my ISP to the Rpi. The Issue is After setting Up PPPOE And restarting the Router. it sends Transmission packets but Does not receive any packets from the ISP side. And it says Unknown error. I even tried to setup a dhcp Client on my side to atleast connect to the Other Modem by the ISP But it still does not Connect. Here are Some logs and Screen shots of my setup. I am still New to this So please Help Me in a detailed way. I have used Linux in the past But i don't know Much.

SO this is my Older router's status page Which shows This is no problem with connecting to PPPOE to isp. Also my ISP uses CG-NAT. Can This cause a problem??

Here is My interfaces File

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd5e:8058:f222::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wwan'
        option proto 'dhcp'

config interface 'DHCP'
        option proto 'dhcp'
        option device 'eth1'

config interface 'Act'
        option proto 'pppoe'
        option device 'eth1'
        option username 'USERNAME'
        option password 'PASSWORD'
        option ipv6 'auto'

And here is the LOG File details. I am not able to understand What is going wrong here.

Mon Jul  1 12:38:38 2024 kern.info kernel: [   54.246023] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:38:39 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:38:39 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:38:39 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:38:39 2024 daemon.notice netifd: DHCP (2304): udhcpc: received SIGTERM
Mon Jul  1 12:38:39 2024 daemon.err pppd[2311]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:38:39 2024 daemon.warn pppd[2311]: Timeout waiting for PADO packets
Mon Jul  1 12:38:39 2024 daemon.err pppd[2311]: Unable to complete PPPoE Discovery
Mon Jul  1 12:38:39 2024 daemon.info pppd[2311]: Exit.
Mon Jul  1 12:38:39 2024 daemon.notice netifd: DHCP (2304): udhcpc: entering released state
Mon Jul  1 12:38:39 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:38:39 2024 daemon.notice netifd: DHCP (2304): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:38:39 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:38:40 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:38:40 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Mon Jul  1 12:38:43 2024 kern.info kernel: [   59.238733] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:38:43 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:38:43 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:38:43 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:38:43 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:38:43 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:38:43 2024 daemon.notice netifd: DHCP (2431): udhcpc: started, v1.36.1
Mon Jul  1 12:38:43 2024 daemon.info pppd[2438]: Plugin pppoe.so loaded.
Mon Jul  1 12:38:43 2024 daemon.info pppd[2438]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:38:44 2024 daemon.notice netifd: DHCP (2431): udhcpc: broadcasting discover
Mon Jul  1 12:38:44 2024 daemon.notice pppd[2438]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:38:44 2024 kern.info kernel: [   60.134874] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:38:44 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:38:44 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:38:44 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:38:44 2024 daemon.notice netifd: DHCP (2431): udhcpc: received SIGTERM
Mon Jul  1 12:38:44 2024 daemon.err pppd[2438]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:38:44 2024 daemon.warn pppd[2438]: Timeout waiting for PADO packets
Mon Jul  1 12:38:45 2024 daemon.err pppd[2438]: Unable to complete PPPoE Discovery
Mon Jul  1 12:38:45 2024 daemon.info pppd[2438]: Exit.
Mon Jul  1 12:38:45 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:38:45 2024 daemon.notice netifd: DHCP (2431): udhcpc: entering released state
Mon Jul  1 12:38:45 2024 daemon.notice netifd: DHCP (2431): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:38:45 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:38:46 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:38:52 2024 kern.info kernel: [   67.944035] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:38:52 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:38:52 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:38:52 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:38:52 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:38:52 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:38:52 2024 daemon.notice netifd: DHCP (2560): udhcpc: started, v1.36.1
Mon Jul  1 12:38:52 2024 daemon.info pppd[2567]: Plugin pppoe.so loaded.
Mon Jul  1 12:38:52 2024 daemon.info pppd[2567]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:38:52 2024 daemon.notice netifd: DHCP (2560): udhcpc: broadcasting discover
Mon Jul  1 12:38:52 2024 daemon.notice pppd[2567]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:38:53 2024 kern.info kernel: [   68.840205] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:38:53 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:38:53 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:38:53 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:38:53 2024 daemon.notice netifd: DHCP (2560): udhcpc: received SIGTERM
Mon Jul  1 12:38:53 2024 daemon.err pppd[2567]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:38:53 2024 daemon.warn pppd[2567]: Timeout waiting for PADO packets
Mon Jul  1 12:38:53 2024 daemon.notice netifd: DHCP (2560): udhcpc: entering released state
Mon Jul  1 12:38:53 2024 daemon.notice netifd: DHCP (2560): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:38:53 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:38:53 2024 daemon.err pppd[2567]: Unable to complete PPPoE Discovery
Mon Jul  1 12:38:53 2024 daemon.info pppd[2567]: Exit.
Mon Jul  1 12:38:53 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:38:54 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:38:58 2024 kern.info kernel: [   73.448864] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:38:58 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:38:58 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:38:58 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:38:58 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:38:58 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:38:58 2024 daemon.notice netifd: DHCP (2687): udhcpc: started, v1.36.1
Mon Jul  1 12:38:58 2024 daemon.info pppd[2693]: Plugin pppoe.so loaded.
Mon Jul  1 12:38:58 2024 daemon.info pppd[2693]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:38:58 2024 daemon.notice netifd: DHCP (2687): udhcpc: broadcasting discover
Mon Jul  1 12:38:58 2024 daemon.notice pppd[2693]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:38:59 2024 kern.info kernel: [   74.345001] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:38:59 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:38:59 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:38:59 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:38:59 2024 daemon.notice netifd: DHCP (2687): udhcpc: received SIGTERM
Mon Jul  1 12:38:59 2024 daemon.err pppd[2693]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:38:59 2024 daemon.warn pppd[2693]: Timeout waiting for PADO packets
Mon Jul  1 12:38:59 2024 daemon.err pppd[2693]: Unable to complete PPPoE Discovery
Mon Jul  1 12:38:59 2024 daemon.notice netifd: DHCP (2687): udhcpc: entering released state
Mon Jul  1 12:38:59 2024 daemon.info pppd[2693]: Exit.
Mon Jul  1 12:38:59 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:38:59 2024 daemon.notice netifd: DHCP (2687): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:38:59 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:00 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:00 2024 kern.info kernel: [   75.881295] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:00 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:00 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:00 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:00 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:00 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:00 2024 daemon.notice netifd: DHCP (2818): udhcpc: started, v1.36.1
Mon Jul  1 12:39:00 2024 daemon.info pppd[2826]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:00 2024 daemon.info pppd[2826]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:00 2024 daemon.notice netifd: DHCP (2818): udhcpc: broadcasting discover
Mon Jul  1 12:39:00 2024 daemon.notice pppd[2826]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:01 2024 kern.info kernel: [   76.777360] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:01 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:01 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:01 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:01 2024 daemon.notice netifd: DHCP (2818): udhcpc: received SIGTERM
Mon Jul  1 12:39:01 2024 daemon.err pppd[2826]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:01 2024 daemon.warn pppd[2826]: Timeout waiting for PADO packets
Mon Jul  1 12:39:01 2024 daemon.notice netifd: DHCP (2818): udhcpc: entering released state
Mon Jul  1 12:39:01 2024 daemon.notice netifd: DHCP (2818): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:01 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:01 2024 daemon.err pppd[2826]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:01 2024 daemon.info pppd[2826]: Exit.
Mon Jul  1 12:39:01 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:02 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:09 2024 kern.info kernel: [   84.330523] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:09 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:09 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:09 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:09 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:09 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:09 2024 daemon.notice netifd: DHCP (2945): udhcpc: started, v1.36.1
Mon Jul  1 12:39:09 2024 daemon.info pppd[2952]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:09 2024 daemon.info pppd[2952]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:09 2024 daemon.notice netifd: DHCP (2945): udhcpc: broadcasting discover
Mon Jul  1 12:39:09 2024 daemon.notice pppd[2952]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:09 2024 kern.info kernel: [   85.226663] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:10 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:10 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:10 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:10 2024 daemon.notice netifd: DHCP (2945): udhcpc: received SIGTERM
Mon Jul  1 12:39:10 2024 daemon.err pppd[2952]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:10 2024 daemon.warn pppd[2952]: Timeout waiting for PADO packets
Mon Jul  1 12:39:10 2024 daemon.notice netifd: DHCP (2945): udhcpc: entering released state
Mon Jul  1 12:39:10 2024 daemon.notice netifd: DHCP (2945): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:10 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:10 2024 daemon.err pppd[2952]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:10 2024 daemon.info pppd[2952]: Exit.
Mon Jul  1 12:39:10 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:11 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:20 2024 kern.info kernel: [   95.596208] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:20 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:20 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:20 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:20 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:20 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:20 2024 daemon.notice netifd: DHCP (3072): udhcpc: started, v1.36.1
Mon Jul  1 12:39:20 2024 daemon.info pppd[3079]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:20 2024 daemon.info pppd[3079]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:20 2024 daemon.notice netifd: DHCP (3072): udhcpc: broadcasting discover
Mon Jul  1 12:39:20 2024 daemon.notice pppd[3079]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:21 2024 kern.info kernel: [   96.364296] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:21 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:21 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:21 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:21 2024 daemon.notice netifd: DHCP (3072): udhcpc: received SIGTERM
Mon Jul  1 12:39:21 2024 daemon.err pppd[3079]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:21 2024 daemon.warn pppd[3079]: Timeout waiting for PADO packets
Mon Jul  1 12:39:21 2024 daemon.notice netifd: DHCP (3072): udhcpc: entering released state
Mon Jul  1 12:39:21 2024 daemon.notice netifd: DHCP (3072): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:21 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:21 2024 daemon.err pppd[3079]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:21 2024 daemon.info pppd[3079]: Exit.
Mon Jul  1 12:39:21 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:22 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:26 2024 kern.info kernel: [  101.485089] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:26 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:26 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:26 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:26 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:26 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:26 2024 daemon.notice netifd: DHCP (3199): udhcpc: started, v1.36.1
Mon Jul  1 12:39:26 2024 daemon.info pppd[3206]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:26 2024 daemon.info pppd[3206]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:26 2024 daemon.notice netifd: DHCP (3199): udhcpc: broadcasting discover
Mon Jul  1 12:39:26 2024 daemon.notice pppd[3206]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:27 2024 kern.info kernel: [  102.381224] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:27 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:27 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:27 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:27 2024 daemon.notice netifd: DHCP (3199): udhcpc: received SIGTERM
Mon Jul  1 12:39:27 2024 daemon.err pppd[3206]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:27 2024 daemon.warn pppd[3206]: Timeout waiting for PADO packets
Mon Jul  1 12:39:27 2024 daemon.notice netifd: DHCP (3199): udhcpc: entering released state
Mon Jul  1 12:39:27 2024 daemon.err pppd[3206]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:27 2024 daemon.info pppd[3206]: Exit.
Mon Jul  1 12:39:27 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:27 2024 daemon.notice netifd: DHCP (3199): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:27 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:28 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:28 2024 kern.info kernel: [  103.917452] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:28 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:28 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:28 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:28 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:28 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:28 2024 daemon.notice netifd: DHCP (3326): udhcpc: started, v1.36.1
Mon Jul  1 12:39:28 2024 daemon.info pppd[3334]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:28 2024 daemon.info pppd[3334]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:28 2024 daemon.notice netifd: DHCP (3326): udhcpc: broadcasting discover
Mon Jul  1 12:39:28 2024 daemon.notice pppd[3334]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:29 2024 kern.info kernel: [  104.813559] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:29 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:29 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:29 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:29 2024 daemon.notice netifd: DHCP (3326): udhcpc: received SIGTERM
Mon Jul  1 12:39:29 2024 daemon.err pppd[3334]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:29 2024 daemon.warn pppd[3334]: Timeout waiting for PADO packets
Mon Jul  1 12:39:29 2024 daemon.notice netifd: DHCP (3326): udhcpc: entering released state
Mon Jul  1 12:39:29 2024 daemon.err pppd[3334]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:29 2024 daemon.info pppd[3334]: Exit.
Mon Jul  1 12:39:29 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:29 2024 daemon.notice netifd: DHCP (3326): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:29 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:30 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:40 2024 kern.info kernel: [  115.439175] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:40 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:40 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:40 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:40 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:40 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:40 2024 daemon.notice netifd: DHCP (3463): udhcpc: started, v1.36.1
Mon Jul  1 12:39:40 2024 daemon.info pppd[3466]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:40 2024 daemon.info pppd[3466]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:40 2024 daemon.notice netifd: DHCP (3463): udhcpc: broadcasting discover
Mon Jul  1 12:39:40 2024 daemon.notice pppd[3466]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:41 2024 kern.info kernel: [  116.335322] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:41 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:41 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:41 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:41 2024 daemon.notice netifd: DHCP (3463): udhcpc: received SIGTERM
Mon Jul  1 12:39:41 2024 daemon.err pppd[3466]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:41 2024 daemon.warn pppd[3466]: Timeout waiting for PADO packets
Mon Jul  1 12:39:41 2024 daemon.notice netifd: DHCP (3463): udhcpc: entering released state
Mon Jul  1 12:39:41 2024 daemon.err pppd[3466]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:41 2024 daemon.info pppd[3466]: Exit.
Mon Jul  1 12:39:41 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:41 2024 daemon.notice netifd: DHCP (3463): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:41 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:42 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:39:49 2024 kern.info kernel: [  124.400519] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:39:49 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:39:49 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:39:49 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:39:49 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:39:49 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:39:49 2024 daemon.notice netifd: DHCP (3588): udhcpc: started, v1.36.1
Mon Jul  1 12:39:49 2024 daemon.info pppd[3595]: Plugin pppoe.so loaded.
Mon Jul  1 12:39:49 2024 daemon.info pppd[3595]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:39:49 2024 daemon.notice netifd: DHCP (3588): udhcpc: broadcasting discover
Mon Jul  1 12:39:49 2024 daemon.notice pppd[3595]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:39:49 2024 kern.info kernel: [  125.168632] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:39:50 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:39:50 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:39:50 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:39:50 2024 daemon.notice netifd: DHCP (3588): udhcpc: received SIGTERM
Mon Jul  1 12:39:50 2024 daemon.err pppd[3595]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:39:50 2024 daemon.warn pppd[3595]: Timeout waiting for PADO packets
Mon Jul  1 12:39:50 2024 daemon.notice netifd: DHCP (3588): udhcpc: entering released state
Mon Jul  1 12:39:50 2024 daemon.notice netifd: DHCP (3588): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:39:50 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:39:50 2024 daemon.err pppd[3595]: Unable to complete PPPoE Discovery
Mon Jul  1 12:39:50 2024 daemon.info pppd[3595]: Exit.
Mon Jul  1 12:39:50 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:39:51 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:40:12 2024 kern.info kernel: [  147.315951] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:40:12 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:40:12 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:40:12 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:40:12 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:40:12 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:40:12 2024 daemon.notice netifd: DHCP (3723): udhcpc: started, v1.36.1
Mon Jul  1 12:40:12 2024 daemon.info pppd[3730]: Plugin pppoe.so loaded.
Mon Jul  1 12:40:12 2024 daemon.info pppd[3730]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:40:12 2024 daemon.notice netifd: DHCP (3723): udhcpc: broadcasting discover
Mon Jul  1 12:40:12 2024 daemon.notice pppd[3730]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:40:12 2024 kern.info kernel: [  148.084031] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:40:13 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:40:13 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:40:13 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:40:13 2024 daemon.notice netifd: DHCP (3723): udhcpc: received SIGTERM
Mon Jul  1 12:40:13 2024 daemon.err pppd[3730]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:40:13 2024 daemon.warn pppd[3730]: Timeout waiting for PADO packets
Mon Jul  1 12:40:13 2024 daemon.notice netifd: DHCP (3723): udhcpc: entering released state
Mon Jul  1 12:40:13 2024 daemon.err pppd[3730]: Unable to complete PPPoE Discovery
Mon Jul  1 12:40:13 2024 daemon.info pppd[3730]: Exit.
Mon Jul  1 12:40:13 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 12:40:13 2024 daemon.notice netifd: DHCP (3723): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 12:40:13 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 12:40:14 2024 daemon.warn odhcpd[948]: No default route present, overriding ra_lifetime!
Mon Jul  1 12:40:20 2024 kern.info kernel: [  156.021246] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 12:40:20 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 12:40:20 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 12:40:20 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 12:40:20 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 12:40:20 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 12:40:20 2024 daemon.notice netifd: DHCP (3850): udhcpc: started, v1.36.1
Mon Jul  1 12:40:20 2024 daemon.info pppd[3857]: Plugin pppoe.so loaded.
Mon Jul  1 12:40:20 2024 daemon.info pppd[3857]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 12:40:20 2024 daemon.notice netifd: DHCP (3850): udhcpc: broadcasting discover
Mon Jul  1 12:40:20 2024 daemon.notice pppd[3857]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 12:40:21 2024 kern.info kernel: [  156.917387] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 12:40:21 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 12:40:21 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 12:40:21 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 12:40:21 2024 daemon.notice netifd: DHCP (3850): udhcpc: received SIGTERM
Mon Jul  1 12:40:21 2024 daemon.err pppd[3857]: select (waitForPADO): Interrupted system call
Mon Jul  1 12:40:21 2024 daemon.warn pppd[3857]: Timeout waiting for PADO packets
Mon Jul  1 12:40:21 2024 daemon.notice netifd: DHCP (3850): udhcpc: entering released state
Mon Jul  1 12:40:21 2024 daemon.notice netifd: DHCP (3850): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)

Please do help me, I am Counting On it. thank you.

post /etc/config/firewall, and try cloning the TP-Links WAN MAC to the WAN of the RPi.

your TP-Link is an ADSL modem, how are you handling the ADSL part on your RPi ?

1 Like

Here is the Firewall File Code.


config defaults
	option syn_flood '1'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'
	list network 'lan'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	list network 'wan'
	list network 'wan6'
	list network 'wwan'
	list network 'DHCP'
	list network 'Act'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'


TP Link is a Modem + Router, It has ADSL feature as well as it supports Normal WAN Interface. The 4th Lan port can act as LAN or WAN depending On the Configuration. I had Configured it to Run as a Wireless Router With DHCP. I didn't use the ADSL part.

I Tried it but to no avail.
Here is the Logs.

I had to post them in a New replay due to word Limit

Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using nameserver 192.168.229.18#53
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Mon Jul  1 17:44:11 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Mon Jul  1 17:44:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 50:eb:f6:d3:b9:ab
Mon Jul  1 17:44:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.146 50:eb:f6:d3:b9:ab
Mon Jul  1 17:44:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.146 50:eb:f6:d3:b9:ab
Mon Jul  1 17:44:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.146 50:eb:f6:d3:b9:ab DESKTOP-U3C8T3B
Mon Jul  1 17:45:38 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!
Mon Jul  1 17:45:39 2024 kern.info kernel: [   27.361062] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 17:45:39 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 17:45:39 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 17:45:39 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 17:45:39 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 17:45:39 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 17:45:39 2024 kern.info kernel: [   27.374557] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
Mon Jul  1 17:45:39 2024 daemon.notice netifd: DHCP (1976): udhcpc: started, v1.36.1
Mon Jul  1 17:45:39 2024 daemon.info pppd[1982]: Plugin pppoe.so loaded.
Mon Jul  1 17:45:39 2024 daemon.info pppd[1982]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 17:45:39 2024 daemon.notice netifd: DHCP (1976): udhcpc: broadcasting discover
Mon Jul  1 17:45:39 2024 daemon.notice pppd[1982]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 17:45:40 2024 kern.info kernel: [   28.257162] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 17:45:40 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 17:45:40 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 17:45:40 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 17:45:40 2024 daemon.notice netifd: DHCP (1976): udhcpc: received SIGTERM
Mon Jul  1 17:45:40 2024 daemon.err pppd[1982]: select (waitForPADO): Interrupted system call
Mon Jul  1 17:45:40 2024 daemon.warn pppd[1982]: Timeout waiting for PADO packets
Mon Jul  1 17:45:40 2024 daemon.err pppd[1982]: Unable to complete PPPoE Discovery
Mon Jul  1 17:45:40 2024 daemon.info pppd[1982]: Exit.
Mon Jul  1 17:45:40 2024 daemon.notice netifd: DHCP (1976): udhcpc: entering released state
Mon Jul  1 17:45:40 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 17:45:40 2024 daemon.notice netifd: DHCP (1976): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 17:45:40 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 17:45:41 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!
Mon Jul  1 17:45:51 2024 daemon.err uhttpd[1066]: [info] luci: accepted login on / for root from 192.168.1.146
Mon Jul  1 17:46:05 2024 kern.info kernel: [   53.348911] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 17:46:05 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 17:46:05 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 17:46:05 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 17:46:05 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 17:46:05 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 17:46:05 2024 daemon.notice netifd: DHCP (2165): udhcpc: started, v1.36.1
Mon Jul  1 17:46:05 2024 daemon.info pppd[2173]: Plugin pppoe.so loaded.
Mon Jul  1 17:46:05 2024 daemon.info pppd[2173]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 17:46:05 2024 daemon.notice netifd: DHCP (2165): udhcpc: broadcasting discover
Mon Jul  1 17:46:05 2024 daemon.notice pppd[2173]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 17:46:06 2024 kern.info kernel: [   54.117032] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 17:46:06 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 17:46:06 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 17:46:06 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 17:46:06 2024 daemon.notice netifd: DHCP (2165): udhcpc: received SIGTERM
Mon Jul  1 17:46:06 2024 daemon.err pppd[2173]: select (waitForPADO): Interrupted system call
Mon Jul  1 17:46:06 2024 daemon.warn pppd[2173]: Timeout waiting for PADO packets
Mon Jul  1 17:46:06 2024 daemon.err pppd[2173]: Unable to complete PPPoE Discovery
Mon Jul  1 17:46:06 2024 daemon.notice netifd: DHCP (2165): udhcpc: entering released state
Mon Jul  1 17:46:06 2024 daemon.info pppd[2173]: Exit.
Mon Jul  1 17:46:06 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 17:46:06 2024 daemon.notice netifd: DHCP (2165): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 17:46:06 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 17:46:07 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!
Mon Jul  1 17:46:11 2024 kern.info kernel: [   59.237796] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 17:46:11 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 17:46:11 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 17:46:11 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 17:46:11 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 17:46:11 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 17:46:11 2024 daemon.notice netifd: DHCP (2292): udhcpc: started, v1.36.1
Mon Jul  1 17:46:11 2024 daemon.info pppd[2300]: Plugin pppoe.so loaded.
Mon Jul  1 17:46:11 2024 daemon.info pppd[2300]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 17:46:11 2024 daemon.notice netifd: DHCP (2292): udhcpc: broadcasting discover
Mon Jul  1 17:46:11 2024 daemon.notice pppd[2300]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 17:46:12 2024 kern.info kernel: [   60.133936] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 17:46:12 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 17:46:12 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 17:46:12 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 17:46:12 2024 daemon.notice netifd: DHCP (2292): udhcpc: received SIGTERM
Mon Jul  1 17:46:12 2024 daemon.err pppd[2300]: select (waitForPADO): Interrupted system call
Mon Jul  1 17:46:12 2024 daemon.warn pppd[2300]: Timeout waiting for PADO packets
Mon Jul  1 17:46:12 2024 daemon.notice netifd: DHCP (2292): udhcpc: entering released state
Mon Jul  1 17:46:12 2024 daemon.notice netifd: DHCP (2292): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 17:46:12 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 17:46:12 2024 daemon.err pppd[2300]: Unable to complete PPPoE Discovery
Mon Jul  1 17:46:12 2024 daemon.info pppd[2300]: Exit.
Mon Jul  1 17:46:12 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 17:46:13 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!
Mon Jul  1 17:46:19 2024 kern.info kernel: [   67.687068] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 17:46:19 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 17:46:19 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 17:46:19 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 17:46:19 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 17:46:19 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 17:46:19 2024 daemon.notice netifd: DHCP (2419): udhcpc: started, v1.36.1
Mon Jul  1 17:46:19 2024 daemon.info pppd[2427]: Plugin pppoe.so loaded.
Mon Jul  1 17:46:19 2024 daemon.info pppd[2427]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 17:46:19 2024 daemon.notice netifd: DHCP (2419): udhcpc: broadcasting discover
Mon Jul  1 17:46:19 2024 daemon.notice pppd[2427]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 17:46:20 2024 kern.info kernel: [   68.455176] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 17:46:20 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 17:46:20 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 17:46:20 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 17:46:20 2024 daemon.notice netifd: DHCP (2419): udhcpc: received SIGTERM
Mon Jul  1 17:46:20 2024 daemon.err pppd[2427]: select (waitForPADO): Interrupted system call
Mon Jul  1 17:46:20 2024 daemon.warn pppd[2427]: Timeout waiting for PADO packets
Mon Jul  1 17:46:20 2024 daemon.notice netifd: DHCP (2419): udhcpc: entering released state
Mon Jul  1 17:46:20 2024 daemon.notice netifd: DHCP (2419): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 17:46:20 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 17:46:20 2024 daemon.err pppd[2427]: Unable to complete PPPoE Discovery
Mon Jul  1 17:46:20 2024 daemon.info pppd[2427]: Exit.
Mon Jul  1 17:46:20 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 17:46:21 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!
Mon Jul  1 17:46:25 2024 kern.info kernel: [   73.191888] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 1
Mon Jul  1 17:46:25 2024 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  1 17:46:25 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity
Mon Jul  1 17:46:25 2024 daemon.notice netifd: Interface 'DHCP' is setting up now
Mon Jul  1 17:46:25 2024 daemon.notice netifd: Interface 'Act' has link connectivity
Mon Jul  1 17:46:25 2024 daemon.notice netifd: Interface 'Act' is setting up now
Mon Jul  1 17:46:25 2024 daemon.notice netifd: DHCP (2547): udhcpc: started, v1.36.1
Mon Jul  1 17:46:25 2024 daemon.info pppd[2554]: Plugin pppoe.so loaded.
Mon Jul  1 17:46:25 2024 daemon.info pppd[2554]: PPPoE plugin from pppd 2.4.9
Mon Jul  1 17:46:25 2024 daemon.notice netifd: DHCP (2547): udhcpc: broadcasting discover
Mon Jul  1 17:46:25 2024 daemon.notice pppd[2554]: pppd 2.4.9 started by root, uid 0
Mon Jul  1 17:46:26 2024 kern.info kernel: [   74.088050] ax88179_178a 2-2:1.0 eth1: ax88179 - Link status is: 0
Mon Jul  1 17:46:26 2024 daemon.notice netifd: Network device 'eth1' link is down
Mon Jul  1 17:46:26 2024 daemon.notice netifd: Interface 'DHCP' has link connectivity loss
Mon Jul  1 17:46:26 2024 daemon.notice netifd: Interface 'Act' has link connectivity loss
Mon Jul  1 17:46:26 2024 daemon.notice netifd: DHCP (2547): udhcpc: received SIGTERM
Mon Jul  1 17:46:26 2024 daemon.err pppd[2554]: select (waitForPADO): Interrupted system call
Mon Jul  1 17:46:26 2024 daemon.warn pppd[2554]: Timeout waiting for PADO packets
Mon Jul  1 17:46:26 2024 daemon.err pppd[2554]: Unable to complete PPPoE Discovery
Mon Jul  1 17:46:26 2024 daemon.info pppd[2554]: Exit.
Mon Jul  1 17:46:26 2024 daemon.notice netifd: Interface 'Act' is now down
Mon Jul  1 17:46:26 2024 daemon.notice netifd: DHCP (2547): udhcpc: entering released state
Mon Jul  1 17:46:26 2024 daemon.notice netifd: DHCP (2547): Command failed: ubus call network.interface notify_proto { "action": 0, "link-up": false, "keep": false, "interface": "DHCP" } (Permission denied)
Mon Jul  1 17:46:26 2024 daemon.notice netifd: Interface 'DHCP' is now down
Mon Jul  1 17:46:27 2024 daemon.warn odhcpd[946]: No default route present, overriding ra_lifetime!

Hi, I got It working Finally. The Thing was that I Used to connect The ISP RJ45 Cable to my USB3.0 Converter (UE306). and I connected my laptop to RPI lan port. So i guess the isp Router Used to block my tplink UE306 converter??. but now i Configured it such that I connect my laptop to TP link and Connect the ISP Router Directly to RPI lan port. now the Link is Up and running...

But I Don't want to run in this Configuration, As i feel that there may be performance hits if I put the USB3.0 converter on my home network side as I have a NAS and Local Transfer speeds are important. So can you think of any way to Run the UE306 as WAN faceing and The Built in lan port as LAN faceing.. Thank you very much for your help.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.