Plusnet OpenWrt router now unresponsive

To say im not very happy is an understatement, ive not even had this a day and already too many issues, bugs. Ive followed the guide that Bill sent, all ive done is delete the ivp6 adapter, saved the changes and applied, waited for it apply the changes now its unresponsive. All i get is this

it sits on that and doesnt do anything. Ill try a bit longer then its going in the bin. As ive better things to do with my time than mess about with this all night. I wish now id bought an asus dd-wrt router i used to have one of those was so easy to setup, this is way too complicated for the average user. If i ever get this to work ill be suprised.

Have you either tried trying to acces LuCI in a private tab or tried clearing your browsers cache?

Done that still nothing, it didnt even apply the changes correctly as well.

Ah, so you can access the webinterface. That is at least something.
Alright, which model of router do you have and which version of OpenWRT did you flash? You said something about a guide somebody sent you?

Its gone in the bin mate ill buy an asus dd wrt router, i didnt flash it bought it off ebay never again. Was never right from the start.

Probably this thread...

Simple task such as deleting WAN6 interface shouldn't cause that LuCI issue.

It is either a bad install of OpenWrt, or hub has a hardware fault imho.

Fwiw, if you reset the router, you could flash older 19.07.8 and give it one more try?

Luci->Backup/Flash firmware->Flash New firmware. Remember to choose Do NOT Keep settings.

If there is a still a problem, perhaps contact the seller, reference this thread, and ask for your money back as the hub is probably defective.

I would agree setting up OpenVPN client is more difficult on OpenWrt,

OpenWrt is definitely NOT 'plug & play'.

OpenWrt does support importing .ovpn config files, if there is a need to switch easily between different VPN servers. So does stock AsusWrt where openvpn is available on some Asus routers.

I don't think Tomato or ddwrt support .ovpn files yet, so you have to enter all the openvpn parameters manually which is a real pain imho.

I believe most people buy HH5a for its VDSL support. Running OpenVPN on HH5a wouldn't be my first choice because 9 mbps speed is slower than other devices.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.