OpenWrt 18.06.1 Service Release


#22

I added only these recently: g++-multilib swig python3 python3-dev but it still does not build what I am needing.


#23

@patrikx3 You already have created a topic for your problem.
Please don't double post.


#24

Ok, sorry, mistake


#25

Upgraded 18.06.1 on wrt1900acs without problem.


#26

WNDR3800s (2 of them) going on strong here


#27

Did manage to upgrade my "Archer C7 V2" , needed to use the Israeli Version, I'm in Europe.

Sysupgrade with the wrong version:

root@OpenWrt:~# sysupgrade -v /tmp/openwrt-18.06.1-ar71xx-generic-archer-c7-v2-squashfs-sysupgrade.bi
n
Image metadata not found
Invalid image, hardware ID mismatch, hw:c7000002 494c0001 image:c7000002 00000001.
Image check 'platform_check_image' failed.


#28

The calculation of the average load seems to be wrong - it goes up and up and ......

tested on Archer C7 v2 and TL-WR1043N v4


#29

If you're logged into LuCI the average load will increase.


#30

How are you viewing average load?
How long did you wait for the measurements to settle?

For example if you just started luci with autorefresh on, the load will start increasing. But it will settle since the average is calculated over a period of time


#31

I view it just in the overwiew or in the realtime graphs - the 1 minute values goes up to 2.0 and then settles around 1.0. I just don't remember such high values in the past.


#32

Probably just luci doing background work.
If you want a cleaner measurement turnoff autorefresh wait 15 minutes then do a manual refresh on your browser.

Or

Use SSH and run top or htop if you have it installed


#33

With top the average 1 minute load is around 0.03 - so the higher values are caused by Luci.Thanks for the clarification.


#34

Installed ok on TP-Link TL-WR741ND. Free flash remained unchanged at a slim 84k with a few additional small scripts.


#35

The TP-Link TL-WR741ND is version 4.22.

Also reflashed my TP-Link TL-WDR4300 with no problems. Available flash memory unchanged from 18.06.00


#36

Hi I installed to Archer C7 v2, and I have PPPOE problems, cannot connect to ISP: simultaneous more open sessions issue.


#39

PPTP client in 18.06.1 doesn't work for more than a few minutes on BT HH5a connecting to VPN provider. When the VPN connection suddenly stops working, the system log is overflowing with "Protocol-Reject for unsupported protocol" messages. Same behaviour with two different VPN providers.
I've opened a bug report.
https://bugs.openwrt.org/index.php?do=details&task_id=1809
PPTP client in 17.01.4 doesn't suffer from this behaviour on HH5a.

Using updated PPTP client setup instructions in wiki.
https://openwrt.org/docs/guide-user/services/vpn/client.pptp


#40

I have installed OpenWrt 18.06.1 on an NETGEAR WNDR4300 ( upgraded from 18.06.0, from lede 17.01.4, from 15.05, from 14.07! ) and it works fine (pppoe, openvpn , geoip, ...).
As backup , I shall have a new NETGEAR R6220 and I have to install OpenWrt from Netgear original firmware.
I have found :
openwrt-18.06.1-ramips-mt7621-r6220-initramfs-kernel.bin
openwrt-18.06.1-ramips-mt7621-r6220-squashfs-kernel.bin
openwrt-18.06.1-ramips-mt7621-r6220-squashfs-rootfs.bin
Which of the three should I use?


#42

I have found this link:
https://emersion.fr/blog/2017/installing-lede-on-a-netgear-r6220/
I hope it will work


#43

To my knowledge, R6620 is not supported.

If instead you meant R6220: See ToH Firmware downloads filtered for R6220
Installation instructions for R6220 see https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=38bee61dab029a7608088f64da71c19cfc8cf267


#44

Hi trying to upgrade WRT1900ACSv2 from led 17.01.4 and I get "the uploaded image file does not contain a supported format. Make sure that you choose the generic image for your platform"
I am using openwrt-18.06.1-mvebu-cortexa9-linksys-wrt1900acs-squashfs-factory.img

Any ideas?