OpenVPN server not reachable from WAN on TP-Link Archer MR200 v1


I tries to follow the instructions on the archer MR 200 v1 page but cannot make it work. I want to set up a port forwarding for openvpn but it remains closed.

The words "If you need to connect to your router through wan or to do wan port forwarding, instead of relying on the LTE modem's internal DHCP server, the router's usb0 IP address must be manually set to (and of course with the default gateway and possibly DNS address of" seems clear when I set this IP up I am loosing Internet access.
The other topic "[Solved] OpenVPN server not reachable from WAN on TP-Link Archer MR200 v1" gives some trick but does not work.
Internal: nslookup does not work (at least when it is set up to something else than192.168.225.1)
Internal: do not access to internert when the IP is static

openwrt 23.05
Thanks for your help

the question is as in the old thread, do you have a public wan IP ?

1 Like

Sure on the public wan;
not a fix ip but it should work with a dynamic IP, as long as I know it.

Here is a general rule: you don't have a public IP address on your WAN interface, port forwarding doesn't make sense.

In this particular case your modem itself is a NAT router. If you 100% confident that

  • it has a public IP on its radio interface
  • it has a DMZ configured for

then you can configure your OpenWrt WAN with that IP and configure the port forwarding rule.

Thanks for the tips.
I do already port forwarding with another router for another application. Works well with a public Dynamic IP provided by my internet provider. So no issue with the public IP.
What I do not understand is that why (and how) I do have to fix the interface to this internal IP of to make a kind of bridge between the standard wrt app and the FTE modem app.

Thanks for your help.
Probably a clearer description would be in the post "[Solved] OpenVPN server not reachable from WAN on TP-Link Archer MR200 v1

Please show a proof that this modem has a public IP.

1 Like

It is wrong description, it depends on DHCP-server, running on modem.

You do not have public IP with LTE-modem, so it is impossible to run any server with access from Internet.