openNDS captive portal

I get the problem, my captive portal not appear after connect to ssid wifi.

this is my setting
on /etc/config/opennds
config opennds
option enabled '1'
option gatewayinterface 'br-lan'
option maxclients '250'
option preauthidletimeout '30'
option authidletimeout '120'
option sessiontimeout '1200'
option checkinterval '60'
config bin_voucher
option enabled '1'
option script '/etc/opennds/'

can anyone help me, please!!!!

There is no such config as "bin_voucher".
It means nothing and is not supported in any way whatsoever.

hi @bluewavenet,I started using opennds a few days ago, it works very well. I need some advice. How to enter in luci when the portal is active? I would also like to avoid the portal for my device, thanks

It is not possible to fix complete nonsense. You cannot just make up your own config options.
Where did you get this from?

This has nothing to do with the OP problem.
Please start a new thread instead of hijacking this one.

chilli <> openNDS ?

You could start by doing a bit of reading: