Ntfs drive won't mount, linksys wrt1900acs 21.02

I am strugling after upgrade from 19.07 to 21.02. My ntfs drive is present under mount points. It is enabled, but i just can´t mount it. It works fine in version 19.07.
I have tried with ext4 drive, and that can be mounted in version 21.02.
Is there sombody that can give me a hint and tell me what i am doing wrong?
Thanks in advance.

Could you first tell, what you are exactly doing?
Your configs, please. (including fstab, and a list of installed packages)

Thanks for your quick reply.
I was expecting that is was a general error that i was´nt able to munt my ntfs drive.
It is almost easier to describe what I haven´t done…I have tried all kind of things.
The drive is recognized, but I can´t mount it. I have attached a screenshot showing “mount points”
Currently I have installed these packages:

I have also tried to install thes packages but it didn´t help:
kmod-fs-ext4 kmod-usb-storage kmod-usb2 kmod-usb3

My fstab:
config global
option anon_swap '0'
option anon_mount '0'
option auto_swap '1'
option auto_mount '1'
option delay_root '20'
option check_fs '0'
config mount
option target '/mnt/sda1'
option uuid '1996-4334'
option enabled '1'

Try adding this package.


Thank you so much!! That did the trick :wink:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.