Nor OpenWRT nor stock fw on TP-841n V14 works with tftp install method


Try to install OpenWRT for TP-841n V14.
I now the limitations of 32/4MB!!
I've compiled my own version and tried to upload

No version works with V14 and tftp boot.
The image is downloaded with tftp boot but not responding on

Now I've tried to install stock fw TL-WR841Nv14_ES_0.9.1_4.16_up_boot[180515-rel41770].bin
is too downloaded but even with this image it is not responding on

Is there a problem with the bootloader or what?
It seems that the images are not installed right...

Any idea?
What about a serial console on this device? Any idea how to do?

1 Like

Can you share steps you have followed?

Have you done a backup previously?

To get the original firmware back you need to slice some of it: it is described on the device page.

Disclaimer: i have not tried that, but also bricked one device and then permanently bricked it by tftp:ing the original firmware, unsliced, onto it. Then i reread the instructions more carefully :frowning:

PS: Just for future reference (since as of 02/22 it is not possible to compile for v14 anymore afaik)