No webif access

Hi, i unbricked my Tp-Link and can access the openwrt menu via ssh. How can i access the webif? I changed the ip of the network ( and used but it doesn`t work. Thanks

Did you install a snapshot by mistake?

1 Like

I think yes. I downloaded the one for wdr3600 here :slight_smile:

then you know why it doesn't work ...

you can always try

opkg update
opkg install luci

in ssh

stable are here -

1 Like

Thanks i already tried it but it doesn`t work.

Unknown package "luci"
Collected errors :
opkg_install_cmd: Cannot install package luci.

did opkg update execute without any errors ?

1 Like

yes opkg update worked well. Firmware upgrade should be the last option.

Did you notice that you downloaded from an ancient archive site, expired content from year 2017...

There no current trunk/master builds for deprecated ar71xx. You need to download the newer ath79 version of the firmware. From the current download site...


I was in hurry :slight_smile: Trying to upgrade but i get error messages again. wget: SSL support not available. How can i install ustream-ssl?

just reflash it again, instead.

the same way you recovered it.

Or download to your PC and then transfer with scp, winscp or ..?


Done! Thanks for the help.

Hi, hope you can help me again. The modem has the IP But when i change the LAN IP to, becomes unreachable and i lose the webif access.

Device unreachable!

Could not regain access to the device after applying the configuration changes. You might need to reconnect if you modified network related settings such as the IP address or wireless security credentials.

I unplugged the router during the firstboot process, cleared the browser cache....nothing.
The connection goes from the LAN port of the modem to the WAN port of the router. And from the LAN port of the router to the pc. I also tried mtd -r erase rootfs_data and disconnected the router from the modem.

I see the linux host only. No IP4......Thanks

Since you now have some experience with SSH, I would suggest simply changing the LAN IP through the CLI (edit /etc/config/network) rather than fighting through LuCI's rollback system. Everything else can be done on LuCI.

After successfully changing LAN IP by any method, you need to disconnect and reconnect your PC so the PC gets properly re-configured to the new network, then type the new IP into the browser.

1 Like

Thanks will give a try.

There's an additional popup/confirmation after the 90 sec timeout when you change the subnet.