“No client associated” with Wireless Signal - Access Point Mode

I'm trying to set up my personal router to be used for as a wireless access point (AP) behind a Protectli firewall but LuCI indicates that the antenna has "No client associated." Until just earlier today wireless internet access was connecting flawlessly until I factory reset the AP router to follow the Wireless Access Point / Dumb Access Point guide. I tried to pull the config files through the ssh root@<router.lan.ip.address> command but I get the following error message:

[user@device ~]$ ssh root@
ssh: connect to host port 22: Connection timed out

I changed the third octet of the firewall & AP routers' static LAN IP addresses to 172. I've tried using ssh root@ (the default IP address), ssh root@ (the firewall's LAN IP), and ssh root@ (the AP router's LAN IP) but they all produced the same error message.

The physical setup: ISP's modem/router hooked up to a Protectli firewall's WAN port (I have verified that it has internet access), and AP router's Internet port hooked up to the firewall's LAN port. The AP router's LAN port has internet access but not the wireless. The antenna is enabled and I have setup the country code, WPA2, and password.

How can I get this the AP router's wireless connection to work or pull my config files for you guys?

Don't use the wan port, and follow https://openwrt.org/docs/guide-user/network/wifi/dumbap

Yes, I mentioned that I tried following that guide the best I can. I don't see where it mentions connecting the Ethernet cables. If not the WAN, then where do I connect the firewall to get internet from the modem? The only other ports it has are LAN, OPT1, and OPT2 which are all for giving internet access, not receiving. The videos linked in the Wireless Access Point / Dumb Access Point guide seem to be for other uses other than AP mode.

I read your post and response to frolic, and I'm somewhat confused when you finally made the Ethernet cable comment.

  • On default OpenWrt (i.e. factory reset), WiFi is disabled
  • Additionaly regarding the firewall, it's configured so that you cannot access the management interface from WAN
  • Lastly, the default LAN IP is

Since you followed the Dumb AP guide, I think I can cover your WAN inquiry like this:

  • The guide sets up LAN so that the OpenWrt has an IP on your firewall's LAN
  • Therefore, traffic will pass to clients over the LAN
  • If configured in that manner, the WAN port is not used - because all clients will be connected to your firewall LAN network

From your description here, you managed to configure the LAN of the OpenWrt as with a Gateway (and I assume DNS too) of From here, you need to disable DHCP on OpenWrt's LAN, connect an Ethernet cable from a LAN port to the firewall and enable WiFI.

I think that would cover the most basic steps in the Wiki. I hope this helps. Feel free to ask more questions about the Wiki, specific steps, etc.

Correct, I changed the AP router's LAN IP and added the firewall's LAN IP as the DNS and gateway. The AP router only has 3 outgoing Ethernet ports and 1 incoming Internet port. I have its Internet port hooked up the the firewall's LAN port. I believe this is already the setup that you advised.

Does anyone have any possible solutions... ?

I needed to connect my Protectli firewall's LAN port to one of my router's LAN ports; I was connecting the firewall to my router's Internet port which is why I couldn't reach the internet on Access Point mode.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.