New Install Troubleshooting

Greetings all,

This is my first time using this firmware and I'm having some troubles getting it going and hopeful that I could get some help.

Hardware: Linksys WRT 3200ACM
Firmware Version Release: 17.01.4

I've flashed the firmware to what's listed above. Right off the bat, I had no internet connection. Tried pings from my machine, it displays that it could not find the host. Tried by IP and by hostname. Both were google. Verified both devices were in the same subnet. Also tried pinging from the device itself and I'm getting "Bad address" error. Tried rebooting the device and checked connections too. Not really sure where to go from here. Any ideas on how I could troubleshoot?

How are you connecting to the router (wired or wireless)? Does a device connected to your LEDE router get a DHCP response (DHCP assigned IP, subnet, gateway, and DNS) from the router? Can you ping your router ( is the default address)?

Is this the same device (aside from the firmware) that you were using previously to connect to the internet? What type of internet connection do you have and how is it connected to your router?

I'm connected to the router via patch cable. I am receiving an IP address of My router is configured as I'm able to ping the router as well. No, it is completely different hardware from what I previously used to connect to the internet. I have cable internet and the modem is connected directly to the router.

Sounds like the modem and router both may be handling DHCP.

Put your modem in bridge mode and allow the router to make the connection to ISP or if your modem has and it is already in bridge mode go to LEDE--->Lan-->General set up-->IPv4 address
And change it ..etc
Now to login in LEDE the default ip is
The idea is that LEDE has different ip from modems DHCP server.

How can I go about placing it into bridged mode?

Turn off the Residential Gateway on the cable modem.

What modem do you use?Model?

Your modem may or may not require an explicit setting to bridge mode, and it may or may not result in you needing to change the IP address of your LEDE router's LAN.

However, before you worry about that... it is also important to restart the modem in many cases when you have changed the router. Specifically, in the US, most of the ISPs that supply internet over cable modem will bind to a single MAC address (hardware address of the router) and will not serve an IP address to a new device until there has been at least 1 reboot cycle (sometimes more are required and/or a call to tech support to ask them to release the old MAC address).

You can check to see if you are getting an IP address by logging into your LEDE router -- if you use LuCI, check Network > Interfaces and look at the WAN port. If you use ssh and the command line, use ifconfig. You're looking for the WAN address to be populated. If you don't see it, chances are your modem/ISP isn't serving it to you because of the binding against the previous hardware. If, on the other hand, you see the same network space as the LAN (such as 192.168.1.x), you'll need to change your LAN address.

Also, you might be able to log into the cable modem, as well -- some of them have user configuration options, others are just simple bridge devices with no user configuration available. However, if you can log in there, you can see if you have a proper connection to the ISP. Many motorola/arris modems can be reached at, and you can see the status and logs and figure out if you need to call your ISP to help get the device recognized and on their network.

What is your WAN IP that your router received from the cable modem? If it is in the 192.168.1.x range, it is not going to work. You need to either bridge the modem so your router's WAN has a public IP from the cable company, or change the LAN IP of your router out of 192.168.1.x.

The latter situation where the cable modem gives you a private IP is called double-NAT, since the cable modem is still acting as a router as well. This is not ideal but you will have basic Internet access as long as the networks don't conflict.

Looks like you were right. I struggled with it for a while yesterday. When I got up this morning, started having issues being unable to access the router by IP and it also wasn't giving out IP address. Ended up hard resetting it, rebooting my modem, and it finally grabbed an IP on its WAN interface. Thanks for the help.