My router wont boot after flash

i install openwrt and i wanted to back orginal firmware but i mistake and i flash it and after that, my router wont boot.
when i power it just light of power is on and the other are off
so i can't access to setup page
what can i do? my router's dead?
my router is tplink


1 Like


it is not enough to wrote: tp-link

please provide
exact model
what was your OpenWRT firmware
and what you try to flash to go back to factory

1 Like

1- archer c60 v1(ac1350)
2- openwrt-22.03.5-ath79-generic-tplink_archer-c60-v1-squashfs-factory

i try to flash tplink original(official) firmware for back to factory setting

Its my router light right now

if you have a luck, and your uboot is still alive
you could try TFTP method described here:

it is step by step guide how to setup windows/tftp and prepare file for upload

1 Like

let's switch back from private messaging to forum

so, when you flashed factory image back, you may or may not damaged uboot (boot loader)

only way to make sure that your boot loader is alive is

  1. download wireshark program
  2. set PC at fix address /
  3. turn off ALL FIREWALL on windows
  4. turn off your router
  5. connect PC with router (i think in WAN port)
  6. start Wireshark program
  7. turn on router && press/hold reset button at same time
  8. release power button && still hold reset button
    after a while, your wireshark need to start showing lines where router sending request to PC

if this is working, there is packets captured by wireshark, you could analyze what is requested address (probably 0.66) and what is a requested file name

if your wireshark stay silent, there is no output on screen, then your router is hard bricked and could not be repaired without flash programmer

1 Like

pretty sure it's LAN, but make sure to try both ...


Ok, sorry

some older tp-link worked with WAN, looks like my knowledge is outdated :slight_smile:

So i understand if dosent work this method, my router ic must be reprogram by a repairman

don't need anything to do? or any option to change

you need to select "local area connection" to start capture on that interface
or what ever is your interface which point toward router

1 Like