My root password has been stolen need help

Hello friends,

I have a serious problem, a company official has changed the login password and we no longer have access to our router, a WRT1900ACS, and both router parts are with OpenWRT versions, so I would like to know how I can do it. have access to the router because I tried to use the RESET button and the same did not work, all help is welcome, as we have no access to the Internet since it has been deconfigured, only local network is working.

Thank you all

When you reset the router what happened? That should change everything back to the defaults.

Maybe you didnt press the reset for long enough and instead just did regular reboot instead of reset to factory defaults?

If that doesnt work, the recovery methods for a failed firmware / bricked should also work too.
https://openwrt.org/docs/guide-user/troubleshooting/start

hello thankful for the help

nothing happens when I press the reset button, I think it must have been disabled when they have changed the router password, I tried all the possible reasons in the wiki nothing worked, both parts of the router have this problem :frowning:

Follow these three simple steps to do a hard reset on your router:

  1. With the router plugged in and powered on, hold down the reset button for 30 seconds.

  2. While still holding down the button, unplug the router from the power source for another 30 seconds. You can do this by unplugging the power cable from the wall or by unplugging the power cable from the router.

  3. With the reset button still held down, turn the power back on and hold for yet another 30 seconds.

After this 90-second process is complete, your router should be restored to its factory default state. Note that your particular router may not require the full 30-30-30 procedure. Some routers can be hard reset after only 10 seconds and without power cycling, but the 30-30-30 approach won't harm the router. Memorizing and following this 30-30-30 rule is recommended as a general guideline.
https://openwrt.org/toh/linksys/wrt_ac_series
https://openwrt.org/toh/linksys/wrt_ac_series#serial_flash

30-30-30 is an ancient method that used to work, but hasn't worked for over a decade.

https://openwrt.org/faq/303030_reset

The proper procedure for a factory reset is given here:

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

2 Likes

As @dlakelan suggested above, failsafe is your best bet in this scenario, assuming you have physical access to the device itself. You can easily access the router afterwards.

Sounds weird. Why don't you call the company official that changed the password?

Simple, the same was dismissed and says that nothing did, but only it was me, could trace the password because they were the only ones who had access to account ROOT

Thanks for help,

I believe it is the only solution to be made, since the reset button is not working, and I believe that the 30-30-30 is not recommanded for this line of routers.

You just need to use the failsafe mode. Head over to documentation and proceed to how the failsafe works and implement it. Then change your root password and any config if you like and you can get back control of your router.

1 Like