My openwrt can't work--port1(eth0) enter blocking state

Today , my openwrt installed on the old pc can't work!
The info shown in the openwrt's console:

br-lan:port1(eth0) enter blocking state
br-lan:port1(eth0) enter disable state
device eth0 entered promiscuous mode

The configration file in my openwrt:

cat /etc/config/network


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdf5:b64b:e949::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0'
	option proto 'static'
	option ipaddr '192.168.12.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wan'
	option _orig_ifname 'eth0.2'
	option _orig_brdge 'false'
	option proto 'pppoe'
	option username 'xxxx'
	option password 'xxxx'
	option ipv6 'auto'
	option ifname 'eth2'

That is just the last message, now press the ENTER key to get a prompt.

try to connect using ssh on the lan interface... the usage of the actual keyboard and pc monitor is like using a serial ttl console, it is always better to use ssh/luci on openwrt.