Mwan3 WARNING: Interface wanb6 has no default route in the main routing table

I have 2 ISPs and am using mwan3 to load balance them. One is a GPON with PPPoE and the other is coaxial cable with DHCP, both modems are in bridge mode ATM.

On mwan3's interfaces page, I get the following messages:

WARNING: Interface wanb6 has no default route in the main routing table
WARNING: Interface wan6 has no default route in the main routing table
WARNING: Interface wan6 has a higher reliability requirement than tracking hosts (1)

Could somebody help me plz? here's my network config:

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdfa::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option ipaddr '192.168.49.1'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ip6ifaceid '::1'

config device 'lan_dev'
	option name 'eth0.1'
	option macaddr '80:2a:a8:5d:79:d7'

config interface 'wan'
	option ifname 'eth0.2'
	option proto 'pppoe'
	option username 'cliente@cliente'
	option password 'cliente'
	option ipv6 'auto'
	option delegate '0'
	option metric '10'

config device 'wan_dev'
	option name 'eth0.2'
	option macaddr '80:2a:a8:5d:79:d8'

config interface 'wan6'
	option ifname '@wan'
	option proto 'dhcpv6'
	option reqaddress 'try'
	option peerdns '0'
	option metric '20'
	option reqprefix '56'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '2 3 4 6t'
	option vid '1'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '0 6t'
	option vid '2'

config switch_vlan
	option device 'switch0'
	option vlan '3'
	option vid '3'
	option ports '1 6t'

config interface 'wanb'
	option proto 'dhcp'
	option ifname 'eth0.3'
	option metric '30'
	option peerdns '0'
	option dns '192.168.49.1'

config interface 'wanb6'
	option proto 'dhcpv6'
	option ifname 'eth0.3'
	option reqaddress 'try'
	option metric '40'
	option peerdns '0'
	option reqprefix '56'

config interface 'self'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '192.168.49.1'
	option netmask '255.255.255.255'
	option gateway '192.168.49.1'

config interface 'modem_net'
	option proto 'static'
	option ifname 'eth0.3'
	option ipaddr '192.168.20.9'
	option netmask '255.255.255.0'

config interface 'modem_vivo'
	option proto 'static'
	option ifname 'eth0.2'
	option ipaddr '192.168.35.22'
	option netmask '255.255.255.0'

On both interfaces wan6 and wanb6 I have reqprefix set to 56, but still I receive a /64 prefix. I suppose ISPs are just ignoring the requested prefix length and forcing me into a /64?

Here's mwan3:

config rule 'av_wan_v4'
	option proto 'all'
	option sticky '0'
	option use_policy 'wan_only'
	option dest_ip '154.54.11.157'

config rule 'av_wanb_v4'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'
	option dest_ip '154.54.28.70'

config rule 'noip_telefuk'
	option dest_ip 'mydynamicip2.com'
	option proto 'all'
	option sticky '0'
	option use_policy 'wan_only'

config rule 'noip_merd'
	option dest_ip 'mydynamicip1.com'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'

config rule 'av_wan_spdt'
	option dest_ip 'test.conectsolucoes.com.br'
	option proto 'all'
	option sticky '0'
	option use_policy 'wan_only'

config rule 'av_wanb_spdt1'
	option dest_ip 'speedtest.ativanetwork.net.br'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'

config rule 'av_wanb_spdt2'
	option dest_ip 'speedtest2.ativanetwork.net.br'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'

config rule 'av_wanb_spdt3'
	option dest_ip 'speedtest3.ativanetwork.net.br'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'

config rule 'av_wan_spdt_ip'
	option proto 'all'
	option sticky '0'
	option use_policy 'wan_only'
	option dest_ip '216.98.208.11'

config rule 'av_wanb_spdt1_ip'
	option proto 'all'
	option sticky '0'
	option use_policy 'wanb_only'
	option dest_ip '138.122.207.21'

config rule 'test'
	option dest_ip 'test.info'
	option proto 'all'
	option sticky '1'
	option timeout '300'
	option use_policy 'wan_wanb'

config rule 'ubuntu_com'
	option dest_ip 'ubuntu.com'
	option proto 'all'
	option sticky '1'
	option timeout '3600'
	option use_policy 'wan_wanb'

config rule 'ubuntuforums_org'
	option dest_ip 'ubuntuforums.org'
	option proto 'all'
	option sticky '1'
	option timeout '3600'
	option use_policy 'wan_wanb'

config rule 'default_rule'
	option dest_ip '0.0.0.0/0'
	option use_policy 'balanced'
	option proto 'all'
	option sticky '0'

config globals 'globals'
	option mmx_mask '0x3F00'
	option local_source 'lan'

config interface 'wan'
	option enabled '1'
	option family 'ipv4'
	option count '1'
	option timeout '2'
	option interval '5'
	option down '3'
	option initial_state 'online'
	option track_method 'ping'
	option size '56'
	option check_quality '0'
	option failure_interval '10'
	option up '10'
	option flush_conntrack 'never'
	option recovery_interval '10'
	list track_ip '72.14.198.181'
	list track_ip '198.252.102.2'
	list track_ip '172.217.29.174'
	list track_ip '154.54.11.157'
	option reliability '3'

config interface 'wan6'
	option family 'ipv6'
	option reliability '2'
	option count '1'
	option timeout '2'
	option interval '5'
	option down '3'
	option initial_state 'online'
	option track_method 'ping'
	option size '56'
	option check_quality '0'
	option failure_interval '10'
	option recovery_interval '10'
	option up '10'
	option flush_conntrack 'never'
	option enabled '1'
	list track_ip 'fdfa::109'

config interface 'wanb'
	option family 'ipv4'
	option count '1'
	option timeout '2'
	option interval '5'
	option down '3'
	option enabled '1'
	option initial_state 'online'
	option track_method 'ping'
	option size '56'
	option check_quality '0'
	option failure_interval '10'
	option recovery_interval '10'
	option up '10'
	option flush_conntrack 'never'
	list track_ip '72.14.198.181'
	list track_ip '200.242.4.2'
	list track_ip '172.217.29.174'
	list track_ip '154.54.28.70'
	option reliability '3'

config interface 'wanb6'
	option family 'ipv6'
	option count '1'
	option timeout '2'
	option interval '5'
	option down '3'
	option enabled '1'
	option initial_state 'online'
	option track_method 'ping'
	option size '56'
	option check_quality '0'
	option failure_interval '10'
	option recovery_interval '10'
	option up '10'
	option flush_conntrack 'never'
	list track_ip '2800:3f0:4004:806::200e'
	list track_ip '2001:450:2001:1000::670:1708:3165'
	option reliability '2'

config policy 'wan_only'
	list use_member 'wan_m1_w3'
	list use_member 'wan6_m1_w3'
	option last_resort 'unreachable'

config policy 'wanb_only'
	list use_member 'wanb_m1_w3'
	list use_member 'wanb6_m1_w3'
	option last_resort 'unreachable'

config policy 'balanced'
	list use_member 'wan_m1_w3'
	list use_member 'wanb_m1_w3'
	list use_member 'wan6_m1_w3'
	list use_member 'wanb6_m1_w3'
	option last_resort 'default'

config policy 'wan_wanb'
	list use_member 'wan_m1_w3'
	list use_member 'wanb_m2_w3'
	list use_member 'wan6_m1_w3'
	list use_member 'wanb6_m2_w3'
	option last_resort 'unreachable'

config policy 'wanb_wan'
	option last_resort 'unreachable'
	list use_member 'wan_m2_w3'
	list use_member 'wanb_m1_w3'
	list use_member 'wan6_m2_w3'
	list use_member 'wanb6_m1_w3'

config member 'wan_m1_w3'
	option interface 'wan'
	option metric '1'
	option weight '3'

config member 'wan6_m1_w3'
	option interface 'wan6'
	option metric '1'
	option weight '3'

config member 'wanb_m1_w3'
	option interface 'wanb'
	option metric '1'
	option weight '3'

config member 'wanb6_m1_w3'
	option interface 'wanb6'
	option metric '1'
	option weight '3'

config member 'wan_m2_w3'
	option interface 'wan'
	option metric '2'
	option weight '3'

config member 'wan6_m2_w3'
	option interface 'wan6'
	option metric '2'
	option weight '3'

config member 'wanb_m2_w3'
	option interface 'wanb'
	option metric '2'
	option weight '3'

config member 'wanb6_m2_w3'
	option interface 'wanb6'
	option metric '2'
	option weight '3'
1 Like