Interface status is always offline
Interface status:
interface wan is online 00h:03m:58s, uptime 01h:04m:42s and tracking is active
interface lte is offline and tracking is paused
however it is online and up
Any ideas what is wrong here?
Interface status is always offline
Interface status:
interface wan is online 00h:03m:58s, uptime 01h:04m:42s and tracking is active
interface lte is offline and tracking is paused
however it is online and up
Any ideas what is wrong here?
The difference from all guide is metric setting for this interface, mwan3 says it is not configure but actually it is configured:
Please run the following commands (copy-paste the whole block) and paste the output here, using the "Preformatted text </>
" button:
Remember to redact passwords, MAC addresses and any public IP addresses you may have
ubus call system board; \
uci export network; uci export mwan3; \
ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; mwan3 status
ubus call system board; \
> uci export network; uci export mwan3; \
> ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; mwan3 status
{
"kernel": "5.10.146",
"hostname": "OpenWrt",
"system": "Qualcomm Atheros QCA956X ver 1 rev 0",
"model": "TP-Link Archer C7 v5",
"board_name": "tplink,archer-c7-v5",
"rootfs_type": "squashfs",
"release": {
"distribution": "OpenWrt",
"version": "22.03.2",
"revision": "r19803-9a599fee93",
"target": "ath79/generic",
"description": "OpenWrt 22.03.2 r19803-9a599fee93"
}
}
package network
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd70:52fe:ed5c::/48'
config device
option name 'br-lan'
option type 'bridge'
list ports 'eth0.1'
config device
option name 'br-lan2'
option type 'bridge'
list ports 'eth0.3'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.0.1'
config device
option name 'eth0.2'
option macaddr '74:da:88:e9:b7:98'
config interface 'wan'
option device 'eth0.2'
option proto 'dhcp'
option metric '10'
config interface 'wan6'
option device 'eth0.2'
option proto 'dhcpv6'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option vid '1'
option ports '0t 2 3 4'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 1'
option vid '2'
config interface 'LTE'
option device 'eth1'
option proto 'dhcp'
option metric '20'
config device
option name 'eth1'
config switch_vlan
option device 'switch0'
option vlan '3'
option ports '0t 5'
option vid '3'
config interface 'lan2'
option proto 'static'
option device 'br-lan2'
option ipaddr '192.168.4.1'
option netmask '255.255.255.0'
package mwan3
config globals 'globals'
option mmx_mask '0x3F00'
config rule 'https'
option sticky '1'
option dest_port '443'
option proto 'tcp'
option use_policy 'wan_to_lte'
config rule 'default_rule_v4'
option dest_ip '0.0.0.0/0'
option family 'ipv4'
option proto 'all'
option sticky '0'
option use_policy 'wan_to_lte'
config interface 'wan'
option enabled '1'
option initial_state 'online'
option family 'ipv4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'wan'
option metric '1'
option weight '1'
config interface 'lte'
option enabled '1'
option family 'ipv4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'wan'
option metric '2'
option weight '2'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option initial_state 'online'
config member 'wan_member'
option interface 'wan'
option metric '1'
option weight '1'
config member 'lte_member'
option interface 'wan'
option metric '2'
option weight '2'
config policy 'wan_to_lte'
list use_member 'wan_member'
list use_member 'lte_member'
option last_resort 'unreachable'
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
inet 127.0.0.1/8 scope host lo
valid_lft forever preferred_lft forever
7: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
inet 192.168.8.177/24 brd 192.168.8.255 scope global eth1
valid_lft forever preferred_lft forever
15: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.0.1/24 brd 192.168.0.255 scope global br-lan
valid_lft forever preferred_lft forever
17: br-lan2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.4.1/24 brd 192.168.4.255 scope global br-lan2
valid_lft forever preferred_lft forever
19: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 10.4.107.16/16 brd 10.4.255.255 scope global eth0.2
valid_lft forever preferred_lft forever
default via 10.4.0.1 dev eth0.2 table 1 proto static src 10.4.107.16 metric 10
10.4.0.0/16 dev eth0.2 table 1 proto static scope link metric 10
192.168.0.0/24 dev br-lan table 1 proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 table 1 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 table 1 proto static scope link metric 20
default via 10.4.0.1 dev eth0.2 proto static src 10.4.107.16 metric 10
default via 192.168.8.1 dev eth1 proto static src 192.168.8.177 metric 20
10.4.0.0/16 dev eth0.2 proto static scope link metric 10
192.168.0.0/24 dev br-lan proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 proto static scope link metric 20
broadcast 10.4.0.0 dev eth0.2 table local proto kernel scope link src 10.4.107.16
local 10.4.107.16 dev eth0.2 table local proto kernel scope host src 10.4.107.16
broadcast 10.4.255.255 dev eth0.2 table local proto kernel scope link src 10.4.107.16
broadcast 127.0.0.0 dev lo table local proto kernel scope link src 127.0.0.1
local 127.0.0.0/8 dev lo table local proto kernel scope host src 127.0.0.1
local 127.0.0.1 dev lo table local proto kernel scope host src 127.0.0.1
broadcast 127.255.255.255 dev lo table local proto kernel scope link src 127.0.0.1
broadcast 192.168.0.0 dev br-lan table local proto kernel scope link src 192.168.0.1
local 192.168.0.1 dev br-lan table local proto kernel scope host src 192.168.0.1
broadcast 192.168.0.255 dev br-lan table local proto kernel scope link src 192.168.0.1
broadcast 192.168.4.0 dev br-lan2 table local proto kernel scope link src 192.168.4.1
local 192.168.4.1 dev br-lan2 table local proto kernel scope host src 192.168.4.1
broadcast 192.168.4.255 dev br-lan2 table local proto kernel scope link src 192.168.4.1
broadcast 192.168.8.0 dev eth1 table local proto kernel scope link src 192.168.8.177
local 192.168.8.177 dev eth1 table local proto kernel scope host src 192.168.8.177
broadcast 192.168.8.255 dev eth1 table local proto kernel scope link src 192.168.8.177
0: from all lookup local
1001: from all iif eth0.2 lookup 1
2001: from all fwmark 0x100/0x3f00 lookup 1
2061: from all fwmark 0x3d00/0x3f00 blackhole
2062: from all fwmark 0x3e00/0x3f00 unreachable
3001: from all fwmark 0x100/0x3f00 unreachable
32766: from all lookup main
32767: from all lookup default
Interface status:
interface wan is online 02h:55m:52s, uptime 02h:56m:17s and tracking is active
interface lte is offline and tracking is paused
Current ipv4 policies:
wan_to_lte:
wan (100%)
Current ipv6 policies:
wan_to_lte:
unreachable
Directly connected ipv4 networks:
224.0.0.0/3
127.255.255.255
192.168.4.0
127.0.0.1
192.168.0.0/24
192.168.8.255
127.0.0.0/8
192.168.8.177
10.4.0.0/16
192.168.4.0/24
192.168.4.255
192.168.4.1
192.168.0.0
192.168.0.255
10.4.0.0
192.168.8.0/24
192.168.0.1
192.168.8.0
127.0.0.0
10.4.255.255
10.4.107.16
Directly connected ipv6 networks:
fd70:52fe:ed5c::/64
fe80::/64
Active ipv4 user rules:
47055 2965K S https tcp -- * * 0.0.0.0/0 0.0.0.0/0 multiport dports 443
21709 6095K - wan_to_lte all -- * * 0.0.0.0/0 0.0.0.0/0
Active ipv6 user rules:
0 0 S https tcp * * ::/0 ::/0 multiport dports 443
In mwan3 you have these mistakes.
Thank you, fixed it but interface is still down.
ubus call system board; \
> uci export network; uci export mwan3; \
> ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; mwan3 status
{
"kernel": "5.10.146",
"hostname": "OpenWrt",
"system": "Qualcomm Atheros QCA956X ver 1 rev 0",
"model": "TP-Link Archer C7 v5",
"board_name": "tplink,archer-c7-v5",
"rootfs_type": "squashfs",
"release": {
"distribution": "OpenWrt",
"version": "22.03.2",
"revision": "r19803-9a599fee93",
"target": "ath79/generic",
"description": "OpenWrt 22.03.2 r19803-9a599fee93"
}
}
package network
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd70:52fe:ed5c::/48'
config device
option name 'br-lan'
option type 'bridge'
list ports 'eth0.1'
config device
option name 'br-lan2'
option type 'bridge'
list ports 'eth0.3'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.0.1'
config device
option name 'eth0.2'
option macaddr '74:da:88:e9:b7:98'
config interface 'wan'
option device 'eth0.2'
option proto 'dhcp'
option metric '10'
config interface 'wan6'
option device 'eth0.2'
option proto 'dhcpv6'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option vid '1'
option ports '0t 2 3 4'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 1'
option vid '2'
config interface 'LTE'
option device 'eth1'
option proto 'dhcp'
option metric '20'
config device
option name 'eth1'
config switch_vlan
option device 'switch0'
option vlan '3'
option ports '0t 5'
option vid '3'
config interface 'lan2'
option proto 'static'
option device 'br-lan2'
option ipaddr '192.168.4.1'
option netmask '255.255.255.0'
package mwan3
config globals 'globals'
option mmx_mask '0x3F00'
config rule 'https'
option sticky '1'
option dest_port '443'
option proto 'tcp'
option use_policy 'wan_to_lte'
config rule 'default_rule_v4'
option dest_ip '0.0.0.0/0'
option family 'ipv4'
option proto 'all'
option sticky '0'
option use_policy 'wan_to_lte'
config interface 'wan'
option enabled '1'
option initial_state 'online'
option family 'ipv4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'wan'
option metric '1'
option weight '1'
config interface 'lte'
option enabled '1'
option family 'ipv4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'wan'
option metric '2'
option weight '2'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option initial_state 'online'
config member 'wan_member'
option interface 'wan'
option metric '1'
option weight '1'
config member 'lte_member'
option metric '2'
option weight '2'
option interface 'lte'
config policy 'wan_to_lte'
list use_member 'wan_member'
list use_member 'lte_member'
option last_resort 'unreachable'
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
inet 127.0.0.1/8 scope host lo
valid_lft forever preferred_lft forever
7: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
inet 192.168.8.178/24 brd 192.168.8.255 scope global eth1
valid_lft forever preferred_lft forever
15: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.0.1/24 brd 192.168.0.255 scope global br-lan
valid_lft forever preferred_lft forever
17: br-lan2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.4.1/24 brd 192.168.4.255 scope global br-lan2
valid_lft forever preferred_lft forever
19: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 10.4.107.16/16 brd 10.4.255.255 scope global eth0.2
valid_lft forever preferred_lft forever
default via 10.4.0.1 dev eth0.2 table 1 proto static src 10.4.107.16 metric 10
10.4.0.0/16 dev eth0.2 table 1 proto static scope link metric 10
192.168.0.0/24 dev br-lan table 1 proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 table 1 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 table 1 proto static scope link metric 20
default via 10.4.0.1 dev eth0.2 proto static src 10.4.107.16 metric 10
default via 192.168.8.1 dev eth1 proto static src 192.168.8.178 metric 20
10.4.0.0/16 dev eth0.2 proto static scope link metric 10
192.168.0.0/24 dev br-lan proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 proto static scope link metric 20
broadcast 10.4.0.0 dev eth0.2 table local proto kernel scope link src 10.4.107.16
local 10.4.107.16 dev eth0.2 table local proto kernel scope host src 10.4.107.16
broadcast 10.4.255.255 dev eth0.2 table local proto kernel scope link src 10.4.107.16
broadcast 127.0.0.0 dev lo table local proto kernel scope link src 127.0.0.1
local 127.0.0.0/8 dev lo table local proto kernel scope host src 127.0.0.1
local 127.0.0.1 dev lo table local proto kernel scope host src 127.0.0.1
broadcast 127.255.255.255 dev lo table local proto kernel scope link src 127.0.0.1
broadcast 192.168.0.0 dev br-lan table local proto kernel scope link src 192.168.0.1
local 192.168.0.1 dev br-lan table local proto kernel scope host src 192.168.0.1
broadcast 192.168.0.255 dev br-lan table local proto kernel scope link src 192.168.0.1
broadcast 192.168.4.0 dev br-lan2 table local proto kernel scope link src 192.168.4.1
local 192.168.4.1 dev br-lan2 table local proto kernel scope host src 192.168.4.1
broadcast 192.168.4.255 dev br-lan2 table local proto kernel scope link src 192.168.4.1
broadcast 192.168.8.0 dev eth1 table local proto kernel scope link src 192.168.8.178
local 192.168.8.178 dev eth1 table local proto kernel scope host src 192.168.8.178
broadcast 192.168.8.255 dev eth1 table local proto kernel scope link src 192.168.8.178
0: from all lookup local
1001: from all iif eth0.2 lookup 1
2001: from all fwmark 0x100/0x3f00 lookup 1
2061: from all fwmark 0x3d00/0x3f00 blackhole
2062: from all fwmark 0x3e00/0x3f00 unreachable
3001: from all fwmark 0x100/0x3f00 unreachable
32766: from all lookup main
32767: from all lookup default
Interface status:
interface wan is online 00h:04m:02s, uptime 00h:04m:25s and tracking is active
interface lte is offline and tracking is paused
Current ipv4 policies:
wan_to_lte:
wan (100%)
Current ipv6 policies:
wan_to_lte:
unreachable
Directly connected ipv4 networks:
127.0.0.0/8
127.0.0.0
127.0.0.1
192.168.4.0/24
10.4.0.0
192.168.4.1
192.168.4.0
10.4.107.16
192.168.8.0/24
10.4.255.255
224.0.0.0/3
127.255.255.255
192.168.0.255
192.168.0.1
192.168.0.0/24
192.168.0.0
192.168.8.0
10.4.0.0/16
192.168.4.255
192.168.8.255
192.168.8.178
Directly connected ipv6 networks:
Active ipv4 user rules:
455 28483 S https tcp -- * * 0.0.0.0/0 0.0.0.0/0 multiport dports 443
871 197K - wan_to_lte all -- * * 0.0.0.0/0 0.0.0.0/0
Active ipv6 user rules:
0 0 S https tcp * * ::/0 ::/0 multiport dports 443
Found this also:
config interface 'lte'
...
option interface 'wan'
Replaced with:
config interface 'lte'
...
option interface 'lte'
Result is the same:
ubus call system board; \
> uci export network; uci export mwan3; \
> ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; mwan3 status
{
"kernel": "5.10.146",
"hostname": "OpenWrt",
"system": "Qualcomm Atheros QCA956X ver 1 rev 0",
"model": "TP-Link Archer C7 v5",
"board_name": "tplink,archer-c7-v5",
"rootfs_type": "squashfs",
"release": {
"distribution": "OpenWrt",
"version": "22.03.2",
"revision": "r19803-9a599fee93",
"target": "ath79/generic",
"description": "OpenWrt 22.03.2 r19803-9a599fee93"
}
}
package network
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd70:52fe:ed5c::/48'
config device
option name 'br-lan'
option type 'bridge'
list ports 'eth0.1'
config device
option name 'br-lan2'
option type 'bridge'
list ports 'eth0.3'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.0.1'
config device
option name 'eth0.2'
option macaddr '74:da:88:e9:b7:98'
config interface 'wan'
option device 'eth0.2'
option proto 'dhcp'
option metric '10'
config interface 'wan6'
option device 'eth0.2'
option proto 'dhcpv6'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option vid '1'
option ports '0t 2 3 4'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 1'
option vid '2'
config interface 'LTE'
option device 'eth1'
option proto 'dhcp'
option metric '20'
config device
option name 'eth1'
config switch_vlan
option device 'switch0'
option vlan '3'
option ports '0t 5'
option vid '3'
config interface 'lan2'
option proto 'static'
option device 'br-lan2'
option ipaddr '192.168.4.1'
option netmask '255.255.255.0'
package mwan3
config globals 'globals'
option mmx_mask '0x3F00'
config rule 'https'
option sticky '1'
option dest_port '443'
option proto 'tcp'
option use_policy 'wan_to_lte'
config rule 'default_rule_v4'
option dest_ip '0.0.0.0/0'
option family 'ipv4'
option proto 'all'
option sticky '0'
option use_policy 'wan_to_lte'
config interface 'wan'
option enabled '1'
option initial_state 'online'
option family 'ipv4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'wan'
option metric '1'
option weight '1'
config interface 'lte'
option enabled '1'
option family 'ipv4'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option timeout '4'
option interval '10'
option failure_interval '5'
option recovery_interval '5'
option down '5'
option up '5'
option interface 'lte'
option metric '2'
option weight '2'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
option initial_state 'online'
config member 'wan_member'
option interface 'wan'
option metric '1'
option weight '1'
config member 'lte_member'
option metric '2'
option weight '2'
option interface 'lte'
config policy 'wan_to_lte'
list use_member 'wan_member'
list use_member 'lte_member'
option last_resort 'unreachable'
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
inet 127.0.0.1/8 scope host lo
valid_lft forever preferred_lft forever
7: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
inet 192.168.8.180/24 brd 192.168.8.255 scope global eth1
valid_lft forever preferred_lft forever
15: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.0.1/24 brd 192.168.0.255 scope global br-lan
valid_lft forever preferred_lft forever
17: br-lan2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 192.168.4.1/24 brd 192.168.4.255 scope global br-lan2
valid_lft forever preferred_lft forever
19: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
inet 10.4.107.16/16 brd 10.4.255.255 scope global eth0.2
valid_lft forever preferred_lft forever
default via 10.4.0.1 dev eth0.2 table 1 proto static src 10.4.107.16 metric 10
10.4.0.0/16 dev eth0.2 table 1 proto static scope link metric 10
192.168.0.0/24 dev br-lan table 1 proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 table 1 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 table 1 proto static scope link metric 20
default via 10.4.0.1 dev eth0.2 proto static src 10.4.107.16 metric 10
default via 192.168.8.1 dev eth1 proto static src 192.168.8.180 metric 20
10.4.0.0/16 dev eth0.2 proto static scope link metric 10
192.168.0.0/24 dev br-lan proto kernel scope link src 192.168.0.1
192.168.4.0/24 dev br-lan2 proto kernel scope link src 192.168.4.1
192.168.8.0/24 dev eth1 proto static scope link metric 20
broadcast 10.4.0.0 dev eth0.2 table local proto kernel scope link src 10.4.107.16
local 10.4.107.16 dev eth0.2 table local proto kernel scope host src 10.4.107.16
broadcast 10.4.255.255 dev eth0.2 table local proto kernel scope link src 10.4.107.16
broadcast 127.0.0.0 dev lo table local proto kernel scope link src 127.0.0.1
local 127.0.0.0/8 dev lo table local proto kernel scope host src 127.0.0.1
local 127.0.0.1 dev lo table local proto kernel scope host src 127.0.0.1
broadcast 127.255.255.255 dev lo table local proto kernel scope link src 127.0.0.1
broadcast 192.168.0.0 dev br-lan table local proto kernel scope link src 192.168.0.1
local 192.168.0.1 dev br-lan table local proto kernel scope host src 192.168.0.1
broadcast 192.168.0.255 dev br-lan table local proto kernel scope link src 192.168.0.1
broadcast 192.168.4.0 dev br-lan2 table local proto kernel scope link src 192.168.4.1
local 192.168.4.1 dev br-lan2 table local proto kernel scope host src 192.168.4.1
broadcast 192.168.4.255 dev br-lan2 table local proto kernel scope link src 192.168.4.1
broadcast 192.168.8.0 dev eth1 table local proto kernel scope link src 192.168.8.180
local 192.168.8.180 dev eth1 table local proto kernel scope host src 192.168.8.180
broadcast 192.168.8.255 dev eth1 table local proto kernel scope link src 192.168.8.180
0: from all lookup local
1001: from all iif eth0.2 lookup 1
2001: from all fwmark 0x100/0x3f00 lookup 1
2061: from all fwmark 0x3d00/0x3f00 blackhole
2062: from all fwmark 0x3e00/0x3f00 unreachable
3001: from all fwmark 0x100/0x3f00 unreachable
32766: from all lookup main
32767: from all lookup default
Interface status:
interface wan is online 00h:02m:44s, uptime 00h:03m:01s and tracking is active
interface lte is offline and tracking is paused
Current ipv4 policies:
wan_to_lte:
wan (100%)
Current ipv6 policies:
wan_to_lte:
unreachable
Directly connected ipv4 networks:
192.168.4.1
224.0.0.0/3
192.168.0.255
127.0.0.0
192.168.0.1
192.168.8.255
192.168.8.0
127.0.0.1
192.168.0.0/24
127.0.0.0/8
127.255.255.255
10.4.107.16
192.168.0.0
192.168.8.180
192.168.4.255
10.4.0.0/16
192.168.8.0/24
192.168.4.0
10.4.0.0
10.4.255.255
192.168.4.0/24
Directly connected ipv6 networks:
Active ipv4 user rules:
457 32263 S https tcp -- * * 0.0.0.0/0 0.0.0.0/0 multiport dports 443
724 128K - wan_to_lte all -- * * 0.0.0.0/0 0.0.0.0/0
Active ipv6 user rules:
0 0 S https tcp * * ::/0 ::/0 multiport dports 443
From log:
Tue Dec 6 22:14:56 2022 user.notice mwan3-hotplug[6581]: mwan3 hotplug on loopback not called because interface disabled
Tue Dec 6 22:14:58 2022 user.notice mwan3-hotplug[6725]: mwan3 hotplug on LTE not called because interface disabled
Change the interface name to lower case and restart the network
and mwan3
services.
@pavelgl thank you very much!
Any idea why failover not working? When I disconnect wan cable there is no internet
This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.