Missing libjson-c5 on latest build (5th July) required for block-mount

When using imagebuilder for raspberry pi 4 (5th july build) I try to include block-mount into package and it shows error failed to make because libjson-c5 not found, after I omitted it and trying to install block-mount from luci post sysupgrade, it also shows libjson-c5 is not available in any repository. Is the problem on openwrt repo?

Same problem with openwrt-bcm27xx-bcm2711-rpi-4-ext4-factory.img.gz snapshot of 08 Jul 2020
Is there a fix other than re-flashing a new snapshot image?


the problem seems have resolved in newer build, did you try update lists from software luci and install it again?

Thanks for the reply
Tried the update lists and then got the same error msg after Requesting Firmware
Attended Sysupgrade unsupported package(s): libjson-c5

I guess it's better to update into current image using sysupgrade to retain previous config.

Or compile only single package from snapshot build at 8th july and copy the .ipk files to the router.