LuCi OpenWrt 18.06 on TP-Link WR1043ND V1.x as Access Point

Hello all,
i´m new to OpenWrt (switched over from DD-Wrt) so i need a little help configuring two TP-Link WR1043ND as dump Accesspoints behind a Fritz!Box 6490 Cable as Router.
The Fritz!Box should give the IPv4 AND IPv6 adresses to all the devices in the network.
The TP-Link WR1043ND are connected via LAN to Fritz!Box.

On both APs i set the point under Network->Interfaces->LAN->DHCP-Server [X]ignore interface.
So on the IPV4 side everything works fine.

I also sat:
protocol: static adress
IPv4 adress: and 3
IPv4 netmask:
IPv4 gateway: (adress of the fritz!box)
on the other field i made no changes.

But now i have two problems:
when i checked under windows commandline: ipconfig /all i see that my network controller gets three IPv6 adresses. On from the Fritz!box and one from each AP. ( I saw under network->interfaces - global network options: IPv6 ULA-Prefix , that the Prefixes fit to the other to IPv6 adresses)

I didn`t changed anything on the IPv6 configuration of the APs. Could you help me to set them right?

My second problem is that my APs seem to have no internet connection for them selves. When i try this to update the packages via ssh: opkg update i get failures that its not possible to download anything.
But all connected devices have a working connection to the internet.

My third third is, i need to know how to deactivate the firewall. Is that possible over Luci?

Can you please help me?


Click the IPv6 tab at the bottom of the LAN setup page and turn off the IPv6 server in each AP.

Set both gateway and DNS to the main router's IP.

The firewall doesn't do anything in a dumb AP, since everything is bridged into one network at layer 2. There is no need to disable it.

Thanks for your reply.
Like this?IPv6_1
But where should i set the DNS and the gateway (for IPv6?)?
Can you also help me with the opkg update?


Just curious about why the autoclosure message below this topic appeared:
Did any of you click on the "Solved" checkbox twice?


Yes, it was me by mistake. Sorry.

No problem, thanks for your reply, which clarified the situation :slight_smile:
I removed the autoclosure.

1 Like

Can somebody help me with this problems?

  • Are you using a IPv6 tunnel or Native IPv6?
  • You set the DNS at "Announced DNS Servers"