Luci cannot scan for wireless network

Scanning networks does not work.
Constantly twists a spoiler in LuCI and does not show Wi-Fi network at not 2.4 & 5 GHz.

I don't think the problem here is the wifi driver, I have the same problem on other device with different radio chipset.

5ghz scan only works for me when the master interface it's not using a DFS channel

If you flash and do not configure anything, then network scanning works in LuCI in two ranges without problems.
If you set up your networks, then scanning no longer works.
About two weeks ago, these features worked well.
If it's not a driver issue, is it LuCI 's problem?

from command line if i do:
iw dev wlan0/wlan1 scan, scanning work, so i don't think that is driver problem.

And how can this be fixed in the web interface so that it works like on my other devices, for example, on a very old TL-WR1043ND?

found a work around!
just edit etc/config/uhttpd
you ll find:
option ubus_prefix '/ubus'
change it like this
#option ubus_prefix '/ubus'
after that reboot the router
in other words you don't need that voice

Yes, that's works!

so can you please change the title of the post, so other with this problem can find the solution easy?
call it: luci cannot scan for wireless network, or something like that, because it's not a wifi driver problem, and not related to your device too.

I don’t know how to do it.
There is a button to delete a topic, but not to edit a title.

Since you are TL1 (Basic User), you can edit postings only for 24h max.
I have changed the topic title now for you.

1 Like

Does today's update include this fix already?
I have this line and if not disabled, scanning does not work.

The proper fix is - it should not be needed to disable accelerated ubus support in uhttpd.

1 Like

Again the same problem....