Linksys WRT1900ACSv2-unable to sysupgrade to stock & cannot access primary router

recently acquired Linksys WRT1900ACSv2 running OpenWRT 19.07

want to use as dumb AP (connected to ARRIS TG1682 via ethernet cable)...disabled firewall on ARRIS---should I set to bridge mode? I shouldn't need to.

followed directions per website
my computer gets DHCP from primary
can ping primary router (
however cannot see internet from computer or WRT1900ACSv2 (via diagnostics)
have tried to plug ethernet cable into WAN jack and LAN jack...neither works
any suggestions

thought I would revert back to stock firmware
one partition: openWRT
other partition: sysupgrade flashed via SSH linksys img (many times) and now router blinks yellow
have done different types of resets...cannot access linksys UI

any suggestions on how to solve this (without requiring USB-TTL cable, etc.)

If you are using your WRT1900ACSv2 as a dumb AP, you should not make any changes to the Arris modem/router. Disabling the firewall is a very bad idea, and you should not put it in bridge mode. To be clear, no changes are necessary on your Arris device. If you have made any changes, go back and revert them so that your Arris device is configured as it was previously.

Regarding the Linksys as an AP -- this should explain how to configure your OpenWrt device as a dumb AP.

It sounds like you have another issue now with your router... it's not clear to me what you have actually done, but can you still boot into OpenWrt?

Yes I can still boot into openWRT.

I have already tried :"how to configure..."...with no success
I used LUCI...maybe I'll try the commandline technique