Linksys WRT1900ACS disconnecting LAN

Well I’m lost.

I’m relatively new to networking and need the help of Mt Olympus here.

I installed the latest version of openWRT and the system update today. When trying to configure VLANs I lost the ability to communicate to router through physical ports and then was tweaking a Wi-Fi channel and lost connection through one radio. I tried to reset the router through luci on the last radio and that did it. No way back into the router through Wi-Fi or through Ethernet. Trying to switch partitions has been unsuccessful. Did I kill it?

no just follow the failsafe and reset

1 Like

Thanks for the reference dlakelan. I was able to get back into the interface by setting my computer to a static ip at which got me around from being constantly released. Once in I was able to fix the radios. Now to fix the switch...

Well, as you can tell, Linksys and the Linksys forums aren't any help with third-party firmware. ("CC" is a reference to a 2015 release of OpenWrt.)

Would you confirm that you're running 18.06.2 or if you're running a snapshot and let us know what the problem is, if you haven't resolved it yet?

1 Like

Yes, running 18.06.2 with the system update. I am still not sure why it disabled the radios and I think the dhcp was dropping all leases as fast as it was assigning them. Performing resets, even hard resets, would not repair the dhcp issue. I had to fix my client with a static IP and that kept it stable enough to get back into communication with the server and reflash system update BIN.

I will need to spend some time configuring the network switch tonight I'll probably have more questions since this is fairly new to me...

Fwiw, I've had a wrt1200 (same dual partition setup) for a couple of years and while I've lost one partition many times by fiddling around with settings, the only time I lost both and had to go to a uart cable was when I flashed the wrong image twice, so you can probably rest assured that your other partition is fine if all you've been doing is messing with settings, it can just be a little tricky switching between the two.

1 Like

So out of the woods, thanks for your all's help. The problem in this case was likely that I tried to configure a two vlans on one port because I didn't change the setting on the port to none > save and apply and then change the setting on the new vlan to "untagged" instead I just forced the thing to accept the change and blew some gasket. The wireless issue was a totally different screw up. Although I tried multiple resets, I really just needed to change my computer to static ip, set the ip to and access LuCI through ethernet. (I didn't get PuTTY before I killed my own internet connection and am a novice on command prompt).

When back in I fixed the wireless radios by deleting the old profiles and loading new ones then enabling them.

I fixed the switch thanks to this guy here: which was simple enough for me to figure out! really appreciate you all and feedback.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.