Lede v17.01.0 final crash on esxi6.0u2

  1. downloaded lede-17.01.0-r3205-59508e3-x86-64-combined-ext4.img.gz and convert it to qemu to vmdk format
  2. create a vm in esxi6.0u2 , other linux 64bit, 1 core, 512MB ram, same config. as openwrt 15cc what I have been using almost 1 year. And added two NICs to it, one is for subnet , one for wan connection
  3. I start the vm and got loop rebooting, from the console , I can see
    preinitp[1]: segfault at 7fb45a3d5860 ip 00007fb9270f26af sp xxxxxxx error 4 in libc.so[xxxxxxx+68000]
  4. give the vm 2 cpu cores, above issue is gone.
  5. make some initial settings for let the LEDE connect to internet
  6. opkg install some ipk then i get error as the picture shown, and I don't know how to solve it.

The vm host has around 2TB spare space.

I simulate above steps on a clean openwrt 15.5 vm, everything is fine. So I think there is some bug for LEDE x64 version or it has compatibility with esxi 6.0 u2 , maybe ?

Had the same problem. I suppose there is a problem with the img file format.
Solved it with VMware Convertor -> Download the folder with the Lede VM from ESX to your local disk and use the "Convert Machine" button to redeploy your Lede VM into ESX.
Also the reboot loop isn't happening now.

i tried from my side. Same. The interesting is that I can replicate this issue while run

opkg install bind-client