LEDE Luci Router DDNS and PORT FORWARD to Acess Server

Hello Guys,

i am using Lede LUCI in a TP-LINK-ARCHER MR 200 (4G LTE) Router.
It is working very well since a long time ago. I obtaion dynamic IP from ISP over 4G SIM.
I am using ALL-INKL .comas my Domain Seller. I have enough Domains.
Now i wanted to set up:

Dynamic DYNDDNS to my Provider ALL-INKL .com
2. I want to open PORT 80, 443 and so on to access my Router from outside over my ALL.INKL.COM Domain.

I tried so hard for several weeks, it doesnt work for me.. allways need to reset the router.

Can anybody help? I could give Router Login via SSH and pay via Paypal. Ißm really sorry, i tried so many weeks day and night, lots of Ritalin and so on only to get it work.. to sad!

Thanks for your response.


Do you configure your router via ssh or Luci (webinterface)?

1 Like

I only did Webinterface
But i also have acess via SSH, i can login and all, no problem...

Just tell me which Files do you need to see or what screeshot i gonne upload. Thank you

A screenshot of the page Network -> Firewall -> "Port Forwardings" would be helpful.

You don't describe the difficulty you're having

  • Are you trying to reach LuCI at 80 and 443 on the router, or on a Web server that you need Port Forwarding to? (I don't believe LuCI permits access by default from Public IP addresses, but you should get an error page).
  • Did you successfully setup the DDNS name (i.e. can you perform an 'nslookup foo.all.inkl.com' and receive your WAN IP address)?
  • Have you tried accessing the service from the Internet using just you your IP?

Please verify your cellular carrier permits TCP/80 and TCP/443 inbound!

1 Like

Screenshot-2017-10-24 LEDE - General Settings - LuCI

Screenshot-2017-10-24 LEDE - Interfaces - LuCI

1 Like

Screenshot-2017-10-24 LEDE - Port Forwards - LuCI

Screenshot-2017-10-24 LEDE - Switch - LuCI

Screenshot-2017-10-24 LEDE - Traffic Rules - LuCI

Screenshot-2017-10-24 LEDE - Wireless - LuCI

i havent setup dyndns because it wont work i did it like documentation told me but i cant access ports are not open from wan...

But i think i have an idea, i could maybe be that my ISP is blocking the Ports by default.. could that be?

You should be able to setup DDNS. That should still work, because it's an outbound service.

Well this is likely as most celluar ISPs do not permit inbound ports...but, per your pictures, you haven't setup ports 80 and 443 yet.

Firstevol thanks for your kindly help. Well, i had try configured DynDNS with all-inkl Provider, followed by the oficial installation manual / instructions. Since i allways loose connection to the router because of wrong settings and after all the resettings i get tired of it and let it be all in default.

i emailed my Cellular Provider.
He did not answer me yet. I gonne call him...

Ok, i got the worsest nightmare: There is only one Port opend by Provider HOT.at Hofer Telekom. Got Damn it!
So i need to get me another Sim Card!

Thank u guys, i thing the Problem is solved!

1 Like

Ok, here i am back again!
Now i am ready with an Open-Internet Sim Card Ready from Hutichson Drei Proovider Austria. This works, i know.

Hello my friends!
The problem is fully RESOLVED!!
I had the exactly same problem 2016, and i get the solution from Heinz from openWRT Forum, I only forgot! Sorry guys!!

Here is the Solution and the Link´and a picture for people who falling in exact the same problem:


@Mr.Utilman try set static IP on WAN interface:


now open port in "Network - Firewall" Port Forwarding


Screenshot-2017-10-25 LEDE - Schnittstellen - LuCI

Problem SOLVED