LEDE 18 ADSL Annex A package needed

I've been running LEDE 17 successfully on a Buffalo WBMR-HP-300H since Jan, and I'm now trying to install LEDE 18 on an identical unit, but adsl doesn't connect.

The device page says I have to uninstall the Annex B firmware (which I've done) and install Annex A. (I have a vague recollection of previously having to do so in Jan.) Can someone please remind me where in the Packages directories I can find the correct .ipk file.

Regards - Philip

opkg update
opkg list


opkg find <regexp>

or https://openwrt.org/packages/start

Why don't you just install the OpenWrt "A" image instead of the "B" image?


a = Annex A
b = Annex B

Thank you tmomas - that's what I've just done, and it works. The significance of the a and b wasn't obvious to me when I first downloaded it. The device page needs an update for LEDE 18. I'll head over there and do it after tea.

Regards - Philip

Glad I could help :slight_smile:

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

You can also mark the reply that solved your problem:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.