Kimax U35WF first steps

Hello guys I`m new here. I need some help. I have updated my kimax nas router U35WF with LEDE 17.01.4 and now when I go to web page of teh router it asks to login user is root and password should be blank btu it not work. I have tryed a lot of passwords but nothing... What I can do more? Please help

Did you update from the stock firmware or an older Openwrt/LEDE version?

Hi trendy, I have used this firmware : https://github.com/vanaware/openwrt/releases/tag/v17.01.4-u35wf-v1

From the link you posted.

Connect to it by ethernet (dhcp server works) or by wireless with pasword = 'password'
Address = 192.168.1.1

Yes I can connect to it but the password is wrong. user name is root and password should be blanc but it is not working...

It says that password is password.

Also you didn't answer my question, if you upgraded from the stock firmware or from an older Openwrt version. If the latter, did you keep the settings?

1 Like

I used this firmware file: lede-17.01.4-ramips-mt7620-u35wf-sysupgrade.bin
And I have upgraded it in web interface, did not do any other configuration.

And yes it was upgraded from original firmware not from openwrt

I don't see the u35wf under the 17.01.4 folder, rather in snapshots.
The original firmware should be also Openwrt derivative, since there is no factory version of Openwrt firmware.
Other than that veriy that you don't type with CapsLock or different layout, clean browser cache, try different browsers, try the password you used in the old firmware, and last suggestion is to contact the developer of this firmware.

Why are you trying with a blank password, when the page you downloaded the image from tells you to use password as password?

i have tryed password- "password" it dont work..

Hi all,
this is my first post in this community.
I bought a kimax u35wf, after upgrading it from the stock firmware to the http://downloads.openwrt.org/snapshots/targets/ramips/mt7620/openwrt-ramips-mt7620-kimax_u35wf-squashfs-sysupgrade.bin i am not able to access the device anymore. I tried via wifi or ethernet but nothing. After the flashing the wifi led on the front was blinking very fast, then after more then 1 hour i find it in the same status, then i decided to switchoff and on but nothing. I tried to reset as well pushing the pin on the back panel but still the same issue.
Can you suggest something to connect or flash it again?
Thanks

First of all, wireless always defaults to off, meaning the basic configuration (which allows configuring and enabling wireless) must be done over a wired connection (ethernet).

Then you installed a snapshot image, which means an image that doesn't come with a webinterface (luci) preinstalled - which in turn means your only way of accessing/ configuring is via ssh (command line), not your browser.

Thanks. I will try to connect via SSH. Is there a manual that I can use to install a webinterface?

https://openwrt.org/docs/guide-user/luci/luci.essentials

i tried to connect via ssh, but i cannot reach the device. I think that something went wrong during the flash. Do you know how i can flash again?
Thanks

Does your pc acquire settings from the dhcp server running on openwrt?
Should be some address like 192.168.1.100, mask 255.255.255.0, gateway and nameserver 192.168.1.1

No. I tried to configure with a static IP the ethernet adapter but still doesn't connect. Any other idea?

I am afraid your only option is to try to install the firmware once again.
Did you verify the downloaded image with sha256sum?

After few days without power i was able to connect in recovery mode and to flash again via the cli.
I have configured the wifi and installed luci, but now another question:
how i can see the harddrive?
Thanks

There is no hard drive, just a flash memory.
You can see the contents with ls command and navigate in the directories with cd
If you need further assistance with the filesystem, you better open a new topic.

If your problem is solved, feel free to mark the relevant post as the solution; and edit the title to add "[SOLVED]" to the beginning (click the pencil behind the topic).

grafik