Issues with OpenCV

I am using Olimex MicroA20 with OpenWrt 18.06 . I have compiled the image and included python3 pip3 and opencv packages.

Now to use opencv when I run import cv2 or import cv in python3 console I get this error

root@openwrt:~# python3                                                                                              
Python 3.6.4 (default, Apr 19 2018, 06:34:34)                                                                          
 [GCC 7.3.0] on linux                                                                                                    
Type "help", "copyright", "credits" or "license" for more information.                                                  
>>> import cv2                                                                                                          
Traceback (most recent call last):                                                                                        
File "<stdin>", line 1, in <module>                                                                                   
ModuleNotFoundError: No module named 'cv2' 

Although I have openCV installed.

root@openwrt:~#  opkg install opencv
Package opencv (3.1.0-1) installed in root is up to date.

I tried the same with python2 and still same issue. I was not able to find any helpful tutorials or guides for using opencv along with openwrt. My target is to use opencv to identify people from images or video streams of low resolution

try to find out where your (built for python) library is and add it to your PYTHONPATH.

Hello I'm having the same issue I'm using V831 i can't fin the file I only have a lot of files. Is any on of this the one that I should add to my python path?