Issue Setting Up Clients for OpenVPN Server

I have a Linksys WRT1900 (v1) router and have been trying to setup clients for my VPN server. I have been following this guide:
At the very end where I create a VPN profile with the file it says there is no such file. But if I look in my directory it is there and is executable. Any ideas on how I can run this script?

I've updated some points of the guide.

Do again these two steps:

wget -O /etc/easy-rsa/keys/
chmod +x /etc/easy-rsa/keys/

Then execute:



You can make keys on your PC, much easier.

Go here

scroll to the section: Generate the master Certificate Authority (CA) certificate & key

there are some links to the tools.

Thank you so much! I ran them again and the script worked! Now when I try to connect from my Android device, it gets stuck on looking up DNS name.

Are you connected to the VPN server but you can't resolve DNS or you can't connect to your VPN server because you don't resolve your host ?

I can't connect to the VPN because I don't resolve the host.

Can you post the content of your file /etc/easy-rsa/keys/Default.txt ?

Make sure you don't have this line as is in the how-to, since you need to modify with your hostname:

remote HOST_NAME 1194