Isolate wireless clients?

Hi, I have the version lede-17.01.0-rc1-r3042-ec095b5-ar71xx-generic-ubnt-bullet-m-squashfs-factory. And I can not find a way to isolate the wireless clients. Any suggestions

it is no exposed via luci

you have to add option isolate '1'
on the corresponding wifi-iface in /etc/config/wireless

1 Like

Unfortunately option isolate '1' does no effect.
Has anything changed about client isolattion setting?

thanks, it worked

option isolate '1' does not work for me either. Does it rely on any particular package being installed? Regarding the isolate option, I read "Some hardware or drivers might not support this option." .. so I was never convinced it would work on my hardware, which is a BT HomeHub5A. Maybe it lacks the necessary hardware for client isolation? Anyone else had success with isolation on BT HomeHub5a?

Since WiFi in HomeHub5A is Atheros it should work... post config and screenshot showing the unwanted behaviour on some device... keep in mind that isolate='1' only works between clients, don't work for wired on lan, for that you should make a new network, and forward between them and apply rules needed on the new zone (ex LAN2 or GUESTLAN)