Hi guys, I've had IPv6 from my ISP and try to test but it return this error:
The domain got resolved so I think it's ping problem. Hope this fix soon
jow
December 22, 2016, 1:35pm
2
Is the interface you receive you IPv6 on part of the wan
firewall zone? Can you provide your /etc/config/network
and /etc/config/firewall
files?
This actually a node in my large network (total 15 nodes). I tested on my main gateway and ping good. I think it's my fault.
This is my network config (everything is static):
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd34:5f09:108c::/48'
config interface 'lan'
option proto 'static'
option type 'bridge'
option ifname 'eth1.10'
option ipaddr '192.168.1.2'
option netmask '255.255.255.0'
option gateway '192.168.1.1'
option ip6addr '2401:e800:109::2'
option ip6gw '2401:e800:109::1'
list dns '192.168.1.1'
list dns '2401:e800:109::1'
option stp '1'
config interface 'publan'
option proto 'static'
option type 'bridge'
option ifname 'eth0 eth1.20'
option ipaddr '172.16.0.2'
option netmask '255.255.0.0'
option gateway '172.16.0.1'
option ip6addr '2401:e800:109:10::2'
option ip6gw '2401:e800:109:10::1'
list dns '172.16.0.1'
list dns '2401:e800:109:10::1'
option stp '1'
config switch
option name 'switch0'
option enable_vlan '1'
option reset '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 1t'
option vid '10'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 1t 2 3 4'
option vid '20'
I disabled dnsmasq, odhcp and firewall too (my main router handle all)
Okay. I managed to fix it. LuCI did not put the netmask at ip6addr setting this is LuCI problem