IPv4 ping problem

Hello,

Materials

ISP: SFR Box 4G LTE router Huawei B612s-25d
Router: Archer C7 V4
Windows 10 laptop pc

Installation 21.02.1-ath79 on Archer C7 v4 successfully.
But, the result of the IPv4 ping is wrong:

Navigateur Mozilla
https://192.168.1.1/cgi-bin/luci/admin/network/diagnostics

Network Utilities
IPv4 Ping
PING openwrt.org (139.59.209.225): 56 data bytes

--- openwrt.org ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss

IPv4 Traceroute
traceroute to openwrt.org (139.59.209.225), 30 hops max, 38 byte packets
1 192.168.8.1 0.519 ms
2 10.2.154.162 29.684 ms
3 139.59.209.225 186.122 ms

Nslookup
Server: 127.0.0.1
Address: 127.0.0.1#53

Name: openwrt.org
Address 1: 139.59.209.225
Address 2: 2a03:b0c0:3:d0::1af1:1

Test Windows

C:\WINDOWS\system32>ping 192.168.1.1

Sending a 192.168.1.1 'Ping' request with 32 bytes of data:
Reply from 192.168.1.1: bytes = 32 time = 2ms TTL = 64
Reply from 192.168.1.1: bytes = 32 time = 1 ms TTL = 64
Reply from 192.168.1.1: bytes = 32 time = 1 ms TTL = 64
Reply from 192.168.1.1: bytes = 32 time = 1 ms TTL = 64

Ping statistics for 192.168.1.1:
Packets: sent = 4, received = 4, lost = 0 (0% loss),
Approximate duration of loops in milliseconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms

Can you solve my problem.
Thank you and have a nice day

Please run the following commands (copy-paste the whole block) and paste the output here, using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have

ubus call system board; \
uci export network; uci export dhcp; uci export firewall; \
head -n -0 /etc/firewall.user; \
iptables-save -c; ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; \
ls -l  /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/* ; head -n -0 /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*

Thank you for your reply

21.02.1 is installed without any configuration

ubus call system board;
{
        "kernel": "5.4.154",
        "hostname": "OpenWrt",
        "system": "Qualcomm Atheros QCA956X ver 1 rev 0",
        "model": "TP-Link Archer C7 v4",
        "board_name": "tplink,archer-c7-v4",
        "release": {
                "distribution": "OpenWrt",
                "version": "21.02.1",
                "revision": "r16325-88151b8303",
                "target": "ath79/generic",
                "description": "OpenWrt 21.02.1 r16325-88151b8303"
        }
}
uci export network; uci export dhcp; uci export firewall;
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdc5:5093:7a47::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0.1'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'eth0.2'
        option macaddr '50:c7:bf:fe:ae:b6'

config interface 'wan'
        option device 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option device 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'

package dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        option ra_slaac '1'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

package firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config rule
        option name 'Support-UDP-Traceroute'
        option src 'wan'
        option dest_port '33434:33689'
        option proto 'udp'
        option family 'ipv4'
        option target 'REJECT'
        option enabled 'false'

config include
        option path '/etc/firewall.user'

head -n -0 /etc/firewall.user;
# This file is interpreted as shell script.
# Put your custom iptables rules here, they will
# be executed with each firewall (re-)start.

# Internal uci firewall chains are flushed and recreated on reload, so
# put custom rules into the root chains e.g. INPUT or FORWARD or into the
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.

iptables-save -c; ip -4 addr ; ip -4 ro li tab all ; ip -4 ru;
# Generated by iptables-save v1.8.7 on Thu Nov 11 14:02:38 2021
*nat
:PREROUTING ACCEPT [866:161866]
:INPUT ACCEPT [208:14044]
:OUTPUT ACCEPT [381:27073]
:POSTROUTING ACCEPT [4:261]
:postrouting_lan_rule - [0:0]
:postrouting_rule - [0:0]
:postrouting_wan_rule - [0:0]
:prerouting_lan_rule - [0:0]
:prerouting_rule - [0:0]
:prerouting_wan_rule - [0:0]
:zone_lan_postrouting - [0:0]
:zone_lan_prerouting - [0:0]
:zone_wan_postrouting - [0:0]
:zone_wan_prerouting - [0:0]
[866:161866] -A PREROUTING -m comment --comment "!fw3: Custom prerouting rule chain" -j prerouting_rule
[721:116709] -A PREROUTING -i br-lan -m comment --comment "!fw3" -j zone_lan_prerouting
[145:45157] -A PREROUTING -i eth0.2 -m comment --comment "!fw3" -j zone_wan_prerouting
[761:69485] -A POSTROUTING -m comment --comment "!fw3: Custom postrouting rule chain" -j postrouting_rule
[0:0] -A POSTROUTING -o br-lan -m comment --comment "!fw3" -j zone_lan_postrouting
[757:69224] -A POSTROUTING -o eth0.2 -m comment --comment "!fw3" -j zone_wan_postrouting
[0:0] -A zone_lan_postrouting -m comment --comment "!fw3: Custom lan postrouting rule chain" -j postrouting_lan_rule
[721:116709] -A zone_lan_prerouting -m comment --comment "!fw3: Custom lan prerouting rule chain" -j prerouting_lan_rule
[757:69224] -A zone_wan_postrouting -m comment --comment "!fw3: Custom wan postrouting rule chain" -j postrouting_wan_rule
[757:69224] -A zone_wan_postrouting -m comment --comment "!fw3" -j MASQUERADE
[145:45157] -A zone_wan_prerouting -m comment --comment "!fw3: Custom wan prerouting rule chain" -j prerouting_wan_rule
COMMIT
# Completed on Thu Nov 11 14:02:38 2021
# Generated by iptables-save v1.8.7 on Thu Nov 11 14:02:38 2021
*mangle
:PREROUTING ACCEPT [16708:6654823]
:INPUT ACCEPT [1609:166836]
:FORWARD ACCEPT [14908:6389350]
:OUTPUT ACCEPT [2367:851712]
:POSTROUTING ACCEPT [17268:7240782]
[812:42224] -A FORWARD -o eth0.2 -p tcp -m tcp --tcp-flags SYN,RST SYN -m comment --comment "!fw3: Zone wan MTU fixing" -j TCPMSS --clamp-mss-to-pmtu
[235:12220] -A FORWARD -i eth0.2 -p tcp -m tcp --tcp-flags SYN,RST SYN -m comment --comment "!fw3: Zone wan MTU fixing" -j TCPMSS --clamp-mss-to-pmtu
COMMIT
# Completed on Thu Nov 11 14:02:38 2021
# Generated by iptables-save v1.8.7 on Thu Nov 11 14:02:38 2021
*filter
:INPUT ACCEPT [0:0]
:FORWARD DROP [0:0]
:OUTPUT ACCEPT [0:0]
:forwarding_lan_rule - [0:0]
:forwarding_rule - [0:0]
:forwarding_wan_rule - [0:0]
:input_lan_rule - [0:0]
:input_rule - [0:0]
:input_wan_rule - [0:0]
:output_lan_rule - [0:0]
:output_rule - [0:0]
:output_wan_rule - [0:0]
:reject - [0:0]
:syn_flood - [0:0]
:zone_lan_dest_ACCEPT - [0:0]
:zone_lan_forward - [0:0]
:zone_lan_input - [0:0]
:zone_lan_output - [0:0]
:zone_lan_src_ACCEPT - [0:0]
:zone_wan_dest_ACCEPT - [0:0]
:zone_wan_dest_REJECT - [0:0]
:zone_wan_forward - [0:0]
:zone_wan_input - [0:0]
:zone_wan_output - [0:0]
:zone_wan_src_REJECT - [0:0]
[21:2306] -A INPUT -i lo -m comment --comment "!fw3" -j ACCEPT
[1590:164770] -A INPUT -m comment --comment "!fw3: Custom input rule chain" -j input_rule
[1287:143405] -A INPUT -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
[21:1092] -A INPUT -p tcp -m tcp --tcp-flags FIN,SYN,RST,ACK SYN -m comment --comment "!fw3" -j syn_flood
[214:14512] -A INPUT -i br-lan -m comment --comment "!fw3" -j zone_lan_input
[89:6853] -A INPUT -i eth0.2 -m comment --comment "!fw3" -j zone_wan_input
[14908:6389350] -A FORWARD -m comment --comment "!fw3: Custom forwarding rule chain" -j forwarding_rule
[14069:6323053] -A FORWARD -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
[839:66297] -A FORWARD -i br-lan -m comment --comment "!fw3" -j zone_lan_forward
[0:0] -A FORWARD -i eth0.2 -m comment --comment "!fw3" -j zone_wan_forward
[0:0] -A FORWARD -m comment --comment "!fw3" -j reject
[586:47506] -A OUTPUT -o lo -m comment --comment "!fw3" -j ACCEPT
[1785:805390] -A OUTPUT -m comment --comment "!fw3: Custom output rule chain" -j output_rule
[1404:778242] -A OUTPUT -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
[0:0] -A OUTPUT -o br-lan -m comment --comment "!fw3" -j zone_lan_output
[381:27148] -A OUTPUT -o eth0.2 -m comment --comment "!fw3" -j zone_wan_output
[2:304] -A reject -p tcp -m comment --comment "!fw3" -j REJECT --reject-with tcp-reset
[87:6549] -A reject -m comment --comment "!fw3" -j REJECT --reject-with icmp-port-unreachable
[21:1092] -A syn_flood -p tcp -m tcp --tcp-flags FIN,SYN,RST,ACK SYN -m limit --limit 25/sec --limit-burst 50 -m comment --comment "!fw3" -j RETURN
[0:0] -A syn_flood -m comment --comment "!fw3" -j DROP
[0:0] -A zone_lan_dest_ACCEPT -o br-lan -m comment --comment "!fw3" -j ACCEPT
[839:66297] -A zone_lan_forward -m comment --comment "!fw3: Custom lan forwarding rule chain" -j forwarding_lan_rule
[839:66297] -A zone_lan_forward -m comment --comment "!fw3: Zone lan to wan forwarding policy" -j zone_wan_dest_ACCEPT
[0:0] -A zone_lan_forward -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port forwards" -j ACCEPT
[0:0] -A zone_lan_forward -m comment --comment "!fw3" -j zone_lan_dest_ACCEPT
[214:14512] -A zone_lan_input -m comment --comment "!fw3: Custom lan input rule chain" -j input_lan_rule
[0:0] -A zone_lan_input -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port redirections" -j ACCEPT
[214:14512] -A zone_lan_input -m comment --comment "!fw3" -j zone_lan_src_ACCEPT
[0:0] -A zone_lan_output -m comment --comment "!fw3: Custom lan output rule chain" -j output_lan_rule
[0:0] -A zone_lan_output -m comment --comment "!fw3" -j zone_lan_dest_ACCEPT
[214:14512] -A zone_lan_src_ACCEPT -i br-lan -m conntrack --ctstate NEW,UNTRACKED -m comment --comment "!fw3" -j ACCEPT
[7:280] -A zone_wan_dest_ACCEPT -o eth0.2 -m conntrack --ctstate INVALID -m comment --comment "!fw3: Prevent NAT leakage" -j DROP
[1213:93165] -A zone_wan_dest_ACCEPT -o eth0.2 -m comment --comment "!fw3" -j ACCEPT
[0:0] -A zone_wan_dest_REJECT -o eth0.2 -m comment --comment "!fw3" -j reject
[0:0] -A zone_wan_forward -m comment --comment "!fw3: Custom wan forwarding rule chain" -j forwarding_wan_rule
[0:0] -A zone_wan_forward -p esp -m comment --comment "!fw3: Allow-IPSec-ESP" -j zone_lan_dest_ACCEPT
[0:0] -A zone_wan_forward -p udp -m udp --dport 500 -m comment --comment "!fw3: Allow-ISAKMP" -j zone_lan_dest_ACCEPT
[0:0] -A zone_wan_forward -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port forwards" -j ACCEPT
[0:0] -A zone_wan_forward -m comment --comment "!fw3" -j zone_wan_dest_REJECT
[89:6853] -A zone_wan_input -m comment --comment "!fw3: Custom wan input rule chain" -j input_wan_rule
[0:0] -A zone_wan_input -p udp -m udp --dport 68 -m comment --comment "!fw3: Allow-DHCP-Renew" -j ACCEPT
[0:0] -A zone_wan_input -p icmp -m icmp --icmp-type 8 -m comment --comment "!fw3: Allow-Ping" -j ACCEPT
[0:0] -A zone_wan_input -p igmp -m comment --comment "!fw3: Allow-IGMP" -j ACCEPT
[0:0] -A zone_wan_input -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port redirections" -j ACCEPT
[89:6853] -A zone_wan_input -m comment --comment "!fw3" -j zone_wan_src_REJECT
[381:27148] -A zone_wan_output -m comment --comment "!fw3: Custom wan output rule chain" -j output_wan_rule
[381:27148] -A zone_wan_output -m comment --comment "!fw3" -j zone_wan_dest_ACCEPT
[89:6853] -A zone_wan_src_REJECT -i eth0.2 -m comment --comment "!fw3" -j reject
COMMIT
# Completed on Thu Nov 11 14:02:38 2021
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
6: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.1.1/24 brd 192.168.1.255 scope global br-lan
       valid_lft forever preferred_lft forever
8: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.8.141/24 brd 192.168.8.255 scope global eth0.2
       valid_lft forever preferred_lft forever
default via 192.168.8.1 dev eth0.2  src 192.168.8.141
192.168.1.0/24 dev br-lan scope link  src 192.168.1.1
192.168.8.0/24 dev eth0.2 scope link  src 192.168.8.141
broadcast 127.0.0.0 dev lo table local scope link  src 127.0.0.1
local 127.0.0.0/8 dev lo table local scope host  src 127.0.0.1
local 127.0.0.1 dev lo table local scope host  src 127.0.0.1
broadcast 127.255.255.255 dev lo table local scope link  src 127.0.0.1
broadcast 192.168.1.0 dev br-lan table local scope link  src 192.168.1.1
local 192.168.1.1 dev br-lan table local scope host  src 192.168.1.1
broadcast 192.168.1.255 dev br-lan table local scope link  src 192.168.1.1
broadcast 192.168.8.0 dev eth0.2 table local scope link  src 192.168.8.141
local 192.168.8.141 dev eth0.2 table local scope host  src 192.168.8.141
broadcast 192.168.8.255 dev eth0.2 table local scope link  src 192.168.8.141
0:      from all lookup local
32766:  from all lookup main
32767:  from all lookup default

ls -l  /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/* ; head -n -0
/etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*
lrwxrwxrwx    1 root     root            16 Oct 24 09:01 /etc/resolv.conf -> /tmp/resolv.conf
-rw-r--r--    1 root     root            47 Nov 11 13:26 /tmp/resolv.conf
-rw-r--r--    1 root     root            39 Nov 11 12:00 /tmp/resolv.conf.d/resolv.conf.auto

/tmp/resolv.conf.d:
-rw-r--r--    1 root     root            39 Nov 11 12:00 resolv.conf.auto
==> /etc/resolv.conf <==
search lan
nameserver 127.0.0.1
nameserver ::1

==> /tmp/resolv.conf <==
search lan
nameserver 127.0.0.1
nameserver ::1

==> /tmp/resolv.conf.d <==
head: /tmp/resolv.conf.d: I/O error

==> /tmp/resolv.conf.d/resolv.conf.auto <==
# Interface wan
nameserver 192.168.8.1

Did you install directly on the factory image, or did you upgrade from previous OpenWrt version? If the latter, did you keep settings when upgrading?

The router was working with version 21.02.0 then upgraded to 21.02.1 without keeping previous settings, successfully.

When I type 139.59.209.225 in the address bar of firefox, this page opens: https://openwrt.org/

Let's recap. Everything is working fine except ping to openwrt.org ? Have you tried another address?

Everything works without any problem

https://openwrt.lan/cgi-bin/luci/admin/network/diagnostics
Network Utilities
192.168.8.1
IPv4 ping


PING 192.168.8.1 (192.168.8.1): 56 data bytes
64 bytes from 192.168.8.1: seq=0 ttl=64 time=0.755 ms
64 bytes from 192.168.8.1: seq=1 ttl=64 time=0.634 ms
64 bytes from 192.168.8.1: seq=2 ttl=64 time=0.626 ms
64 bytes from 192.168.8.1: seq=3 ttl=64 time=0.633 ms
64 bytes from 192.168.8.1: seq=4 ttl=64 time=0.595 ms

--- 192.168.8.1 ping statistics ---
5 packets transmitted, 5 packets received, 0% packet loss
round-trip min/avg/max = 0.595/0.648/0.755 ms

Fai box SFR
PS C:\Windows\System32> ping 192.168.8.1

Sending a 192.168.8.1 'Ping' request with 32 bytes of data:
Reply from 192.168.8.1: bytes = 32 time = 1 ms TTL = 63
Reply from 192.168.8.1: bytes = 32 time = 1 ms TTL = 63
Reply from 192.168.8.1: bytes = 32 time = 1 ms TTL = 63
Reply from 192.168.8.1: bytes = 32 time = 1 ms TTL = 63

Ping statistics for 192.168.8.1:
     Packets: sent = 4, received = 4, lost = 0 (0% loss),
Approximate duration of loops in milliseconds:
     Minimum = 1ms, Maximum = 1ms, Average = 1ms

Can you suggest a specific address for me to test?

I did this:

uci set network.lan.ipaddr = 192.168.1.1
uci commit
reboot & exit

Without success

1.1.1.1 , 8.8.8.8 , 8.8.4.4

Unnecessary

PING 1.1.1.1 (1.1.1.1): 56 data bytes

--- 1.1.1.1 ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss

PING 8.8.8.8 (8.8.8.8): 56 data bytes

--- 8.8.8.8 ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss


PING 8.8.4.4 (8.8.4.4): 56 data bytes

--- 8.8.4.4 ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss

Let's try one last thing.
opkg update; opkg install tcpdump; tcpdump -i eth0.2 -c 4 icmp
Then run a ping from a device in your lan and post here the output.

In the meantime, I installed my packages and reconfigured my router.
If my configuration is an obstacle, I can reset the router without configuration.

opkg update; opkg install tcpdump; tcpdump -i eth0.2 -c 4 icmp
Downloading https://downloads.openwrt.org/releases/21.02.1/targets/ath79/generic/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_core
Downloading https://downloads.openwrt.org/releases/21.02.1/targets/ath79/generic/packages/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/base/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_base
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/base/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_luci
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/luci/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_packages
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/packages/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_routing
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/routing/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_telephony
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/telephony/Packages.sig
Signature check passed.
Installing tcpdump (4.9.3-3) to root...
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/base/tcpdump_4.9.3-3_mips_24kc.ipk
Installing libpcap1 (1.9.1-3.1) to root...
Downloading https://downloads.openwrt.org/releases/21.02.1/packages/mips_24kc/base/libpcap1_1.9.1-3.1_mips_24kc.ipk
Configuring libpcap1.
Configuring tcpdump.
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0.2, link-type EN10MB (Ethernet), capture size 262144 bytes
19:51:42.308702 IP 61.49.235.37.in-addr.arpa > 192.168.8.102: ICMP 61.49.235.37.in-addr.arpa udp port 443 unreachable, length 36
19:51:47.320649 IP 61.49.235.37.in-addr.arpa > 192.168.8.102: ICMP 61.49.235.37.in-addr.arpa udp port 443 unreachable, length 36
19:51:52.306580 IP 61.49.235.37.in-addr.arpa > 192.168.8.102: ICMP 61.49.235.37.in-addr.arpa udp port 443 unreachable, length 36
19:52:30.360793 IP 61.49.235.37.in-addr.arpa > 192.168.8.102: ICMP 61.49.235.37.in-addr.arpa udp port 443 unreachable, length 36
4 packets captured
4 packets received by filter
0 packets dropped by kernel
root@OpenWrt:~#

Network Utilities
IPv4 Ping
PING openwrt.org (139.59.209.225): 56 data bytes

--- openwrt.org ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss

I just tested 61.49.235.37 and it is refusing ICMP and TCP packets.

Sorry, my knowledge, OpenWrt, is limited. I grope.
I don't know what your exit means.

A couple of things...

eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
inet 192.168.8.141/24 brd 192.168.8.255 scope global eth0.2

default via 192.168.8.1 dev eth0.2 src 192.168.8.141

This is a private IP address range for the WAN.

This should be coming from your ISP.

Thank you for your insight
But with 19.07.X the openwrt ping was:
192.168.1.1

ping openwrt is your local router, an alias for openwrt.lan. ping openwrt.org is the OpenWrt server in Germany.

It looks like the traceroute reaches your ISP's first router (the 10.x IP, which typical for 4G is CG-NAT) in 28 ms (which is typical for a good LTE connection), then they bounce all Internet requests. In other words traceroute to anywhere will be those same 3 hops which dead-end outside your house, but inside the ISP's network. It's always actually more than 3 hops to get to a third-party site.

This could be because your SIM is not properly subscribed, or they have detected you're using a router on a phone / tablet only plan and have a policy to block that.

I have a 100gb / monthly Box SFR 4G subscription. The operator's wired line is of poor quality.
I will contact them for information as soon as possible because tomorrow I am away all day.

This is possibly from my WireGuard vpn and I installed the no-ip ddns.

The opkg worked fine to download from openwrt, so the connection is working (more or less)
It seems that some packets are not forwarded by your ISP, like ping to openwrt.
The ICMP unreachable that tcpdump got are from an IP in Iceland, I suppose you have some VPN tunnel there.
Talk with your provider and clear out what is they are blocking.

Right, with WireGuard I have a Dnssec in Iceland.
I will contact my Fai. I am away all day.
Thanks for your advices.

1 Like

OldNavyGuy; mk24

Thanks for your advices
Have a good evening