Installation on AVM Fritz 1200 repeater

Hello all,

I'm struggling getting OpenWRT installed to a AVM Fritz 1200 repeater.

I'm using the guide from here but can only get to step 5.

It seems the uboot is transferred successfully as I'm getting the following console output:

`> SETENV memsize 0x00080000
< 200 SETENV command successful
> SETENV kernel_args_tmp mtdram1=0x85000000,0x88000000
< 200 SETENV command successful
< 200 Media set to MEDIA_SDRAM`

It just seems the uboot is not pulling the initramfs file from the TFTP.

I'm using tftpd64 and there is not even a connection attempt visible in the log window.
I also tried some other TFTP servers with the same result.

Any suggestions what else I could try?

Firewall enabled on the TFTP host?

I allowed traffic for the TFTP host in the Windows firewall and also disabled the firewall completely.
No change.

@frollic : You're the man!

I disabled the firewall again and now it pulled the initramfs!

Installation just finished.

Many thanks!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.