Install snapshot no internet connection

As always I flashed a new snapshot through luci, connect via ssh, set password and try to install luci. It looks like this time my Linksys wrt1900ac v2 can not get an inet connection. The Linksys is connected via lan 1 to my isp router. I set isp router to, Linksys is I can access via SHH and my Windows PC connected via lan 2 to Linksys has inet.

Any ideas?


That subnet is used for the LAN in default Lede, can you either passthrough/bridge your ISP equipment, or change the LAN subnet so it uses for example

Sorry I do not understand, I never had to change anything to install luci in the past. What ist the difference with the snapshots? What exactly do I need to change in my isp router?
Thank you!

BOTH NETWORKS CANNOT BE You MUST renumber one of the LANs, as this is why you don't have Internet!

There is no difference, LuCI is not included with SNAPSHOT. Therefore, you need Internet to install it. To do so, you must have a different network on both sides of your LEDE, if not, you will not route to the Internet (the default gateway).

Linksys is by default when flashed new and my isp router ist set by me to so that should be OK or I am wrong?

It looks like you have two, separate subnets and no way to route them. Generally that is s configuration most avoid with vigor. Changing one or the other to 192.168.n.0/24 or bridging them are generally used practices.

Thanks, what is the command to change the ip in lede via ssh?


You are wrong in that analysis. As @jeff noted:

OK I changed my isp router to and the Linksys with lede is and my notebook is connected via lan cable to the Linksys but still no chance to install luci through ssh. Any ideas? How can I flash back a lede with luci?

Shoudn't lede change its defaut lan subnet? and are too lidely and frequently used for privet networks. something like 192.168.??.0/24. or

Any reason not to use wan port for conetcting isp router and Linksys?


Flash 17.01.4 using sysupgrade.

If you connect by a lan port you have to go to the LAN settings and set it up so that:

the router lan is in the same subnet but different IP than the main router.
add an "option gateway" to the lan with the main router's IP
add an "option dns" to the lan with the main router's IP or other DNS server

Then go to /etc/config/dhcp and turn off the DHCP server on the LAN by adding an "option ignore 1" and setting the IPV6 settings to "disabled"

With these settings the OpenWrt router is another device on your LAN and it has Internet access through the main router. Turning off the DHCP server is important to prevent other devices from getting incorrect DHCP settings from the OpenWrt router.

With subnet mask both are STILL on the same subnet.
It should be a mask of

Thanks all!

Finaly I get my 1900AC V2 to work with latest LEDE.

Now there is a different problem, 2,4GHz wireless is working but 5Ghz was enabled but when I changed channels and txpower and saved it will never turn on again. Even when I disable and enable it will still stay off.

Any ideas?


Latest LEDE? You mean Openwrt 18.06.0, right?

Does the 5GHZ not turn on even with the default channel and txpower?

New problem -> new topic please.

And if your initial problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...) Do you know what finally solved your problem with the internet connection?