Ifup lan needs after reboot

Hello. I use simple configuration, only LAN is used, internet is accessed over gateway on LAN, ip 192.168.33.2/24, gateway 192.168.33.1, dns 192.168.33.1. Problem is, when router starts, I can access internet from clients, but I can't access internet directly from router, until I reconnect LAN interface by press "Connect" button in Luci, or by command "ifup lan". Some idea, why I must do reconnect lan after every reboot? (Also some changes on interfaces can cause no accessible internet, so I must reconnect lan again after some changes in interfaces).

Post your "/etc/config/network" file here, please.

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd08:2a51:f945::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.33.2'
	option gateway '192.168.33.1'
	option dns '192.168.33.1'

config device 'lan_dev'
	option name 'eth0.1'
	option macaddr '18:d6:c7:46:5f:8f'

config interface 'wan'
	option ifname 'usb0'
	option proto 'dhcp'

config device 'wan_dev'
	option name 'usb0'
	option macaddr '18:d6:c7:46:5f:90'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 6t'

I now checked ip route after reboot and I see there is default route to WAN interface, which I don't want use (there is not SIM card), how can I say default route is on LAN?

I found in advanced settings of WAN interface, there is option "Use default gateway", I unchecked this and now is right gateway after reboot. Thank you for help.