I tried to install OpenWrt onto the edgerouter X but

Few days ago I attempted to install openWRT onto my edgerouter X by following these instructions:
Step by step install openwrt onto edgerouter x? - Installing and Using OpenWrt - OpenWrt Forum .
Now I am stuck at the step one and I am not able to sysupgrade it with the .bin image.

I don't know a lot about this topic, would be nice if anyone could help me out. Thank you in advance.

and there's no error message ?

It doesn't even let me login through putty :frowning:

assuming you're using the correct IP, seems you need a serial console.

I set for my pc. The error I get is: "PuTTy fatal error: Connection timed out".

Now, PuTTy asks for a login password and even though there's no password, it says "access denied" .

Step 1 is upgrade the original Ubiqunti firmware and bootloader. I guess firmware from ver 1.x to 2.x and bootloader from ver 1 to 3.
It has nothing to do with OpenWRT.
On ER4 this was actually two separate updates. But the Ubi support page has good instructions how to do this.

If you haven’t installed OpenWRT and run original firmware then you log in from PuTTy with “ubnt” as username and password if you haven’t changed it.

I used pscp.exe and scp the .bin file into the router :\tmp, then I logged in PuTTy and did following: cd /tmp ; sysupgrade -n -v (file .bin) .
After that it says: closing all shell sessions. Commencing upgrade .

Now has been around 10 minutes and I can't still access the GUI through any browser.

So I tried to scp the .bin into the tmp (again) of my router and it says that the host key has been changed.

" C:\Users\angel>scp C:\Windows\System32\openwrt-19.07.4-ramips-mt7621-ubnt-erx-squashfs-sysupgrade.bin root@\tmp
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the RSA key sent by the remote host is
Please contact your system administrator.
Add correct host key in C:\\Users\\angel/.ssh/known_hosts to get rid of this message.
Offending RSA key in C:\\Users\\angel/.ssh/known_hosts:1
RSA host key for has changed and you have requested strict checking.
Host key verification failed.
lost connection "

I have no idea what to do now.

Nothing to do with the router. It is a problem (or security-feature) on your pc. Delete the first line in
or the whole file.

I did that, tried to sysupgrade once again and same results as before.

Not sure what you mean, but if it is your known_hosts file, then every sysupgrade creates a new ssh or rsa key on the router, which triggers this security feature on your workstation.