I can't create a second WiFi network

I have an Archer C60 v1 with Snapshot and I can't create a second WiFi network in 2.4GHz (ath9k).
The network in question appears in the clients but I cannot connect.

Would the htmode be set to HT40 (40mhz) by chance? I had the same problem recently and that was the culprit.

It worked! Now the next thing is that I can't connect to WPS.

I don't think the basic or mini versions of wpad support WPS.

I have wpad and hostapd-utils installed. In 18.06.5 it worked perfectly.

The last time i tried to use wps i couldn't get it to work either, can't remember which release that was unfortunately. I do remember there was some odd behavior where if you tried enabling it on one radio through Luci it would enable it on both and if the first radio that it tried wasn't the band you needed it would fail, but even after getting that sorted out (just used cli to set options) i still couldn't get it to work.

Wow how strange :astonished:

Are you a real person?

1 Like

I doubt it :sweat_smile:


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.