How to open ports?

I would like to open ports 65171 and 65172 for Soulseek, how do I do this?

1 Like

opening ports

closed ports 1
closed ports 2
router: Belkin RT3200

router firmware: OpenWrt SNAPSHOT r17581-2c9a07ed28

I'm to do this with a computer running openSUSE Tumbleweed connected via Ethernet cable.

Someone on Reddit is telling me to use UPnP, but the documentation says that's a security risk.

The rules you've added have only opened ports to the router itself. You need to edit the rules to change the action to forward the traffic to whatever device is running the Soulseek client.

You are not forwarding the ports properly -- the definition of what you are showing is "forward to this device" which means the router itself is getting the traffic. You need to forward it to the host that is running soul seek.

I thought that the destination lan thing would send it over lan to me, how do I set it correctly to send it to my computer?

How do I do that?

Did you look at the link I posted?

I'm using LuCI, so I guess I can't do this yet?

I tried setting the foreward to my internal IP adress, but it still doesn't work.

Let's see a screenshot of your "edit" view of the port forward rule

assuming that is the soul seek host, you should be fine.

Maybe you should install the latest OpenWrt 21.02.

I restarted my PC and it worked. Thanks! :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.